K-meleon no habre

Publicar una respuesta


Esta pregunta es una forma de evitar inserciones automatizadas por spambots.
Emoticonos
:-) ;) :rolls eyes: :-/ :-( =-O :-D :-* :-P :-[ :-! 8-) :bitchin:
Ver más emoticonos

BBCode está habilitado
[img] está habilitado
[Flash] está deshabilitado
[url] está habilitado
Emoticonos están habilitados

Revisión de tema
   

Expandir vista Revisión de tema: K-meleon no habre

Re: K-meleon no habre

Mensaje por desga2 » Lun Oct 19, 2009 4:50 pm

Esto era un error frecuente en las versiones anteriores cuando K-Meleon encontraba el archivo toolbars.cfg del skin mal formado o defectuoso, pero ya no debería pasar en la última versión 1.5.3 se corrigió y mucho menos si utilizas la skin por defecto.

Re: K-meleon no habre

Mensaje por DarkHarthur » Dom Oct 18, 2009 2:21 pm

La instalacion siempre es nueva, ya habia probado eso de los profiles, los he borrado y creado;
He probado borrando las skin y si abre pero al momento de abrir una segunda pestaña deja de responder;
Bueno ahorita probando parece que ya funciona borrando "toolbars.cfg" de todos los skin, pero no se ven algunos botones y en el menu ver>barras de herramientas solo aparece "Marcadores y Barra URL", eso y siempre que abro K-meleon me aparece un error de la skin.

Re: K-meleon no habre

Mensaje por desga2 » Dom Oct 18, 2009 10:44 am

Por algún motivo o problema con los privilegios de tu usuario, K-Meleon no puede crear el perfil.
También es posible que el perfil que intenta cargar esté corrupto, ¿la instalación que haces es toda nueva o la haces sobre alguna versión anterior?

Prueba a crear un archivo profile.ini en la carpeta de K-Meleon.
Si ya existiera uno, borra el directorio "Profiles" y vuelve a intentarlo.

Re: K-meleon no habre

Mensaje por DarkHarthur » Dom Oct 18, 2009 5:48 am

Gracias por responder, la version que instalo es la ultima, la executable, esas dll si las tengo, he desactivado antivirus firewall y tampoco abre, esto ya me habia pasado algunas veces, nadamas reiniciaba, abria el programa y me ponia algo de la sesion, le ponia que no y ya se abria, pero esta ves ni asi, ¿que sera? :-/

Re: K-meleon no habre

Mensaje por desga2 » Sab Oct 17, 2009 3:46 pm

¿Qué versión de K-Meleon estás instalando?
Recuerda que si estas usando los ficheros .7z de 7zip estos vienen sin las librerias necesarias: msvcp71.dll y msvcr71.dll
Que puedes descargar de páginas como dll-files.com o dlldump o de aquí:
http://code.msdn.microsoft.com/KB932298 ... easeId=762
Asegurate de que tu Firewall/Antivirus no esta bloqueando a K-Meleon.

K-meleon no habre

Mensaje por DarkHarthur » Jue Oct 15, 2009 4:39 am

Hola, espero y me puedan ayudar mi problema es el sig.
Tengo como una semana que no puedo abrir K-meleon ya lo desinstale y lo volvi a instalar, probado con varias versiones y nada pero si aparece en el "Administrado de tareas" consumiendo siempre 100% del PC bueno espero y me ayuden.; uso windowsXPsp3 :-(

Arriba