Solucionado-Ayuda configuracion de Xampp Para pruebas de PHP

Publicar una respuesta


Esta pregunta es una forma de evitar inserciones automatizadas por spambots.
Emoticonos
:-) ;) :rolls eyes: :-/ :-( =-O :-D :-* :-P :-[ :-! 8-) :bitchin:
Ver más emoticonos

BBCode está habilitado
[img] está habilitado
[Flash] está deshabilitado
[url] está habilitado
Emoticonos están habilitados

Revisión de tema
   

Expandir vista Revisión de tema: Solucionado-Ayuda configuracion de Xampp Para pruebas de PHP

Re: Ayuda configuracion de Xampp Para pruebas de PHP

Mensaje por Altair » Vie Feb 04, 2011 5:29 pm

De nada.

Esperamos que nos visites y participes en esta comunidad de usuarios. :P

Re: Ayuda configuracion de Xampp Para pruebas de PHP

Mensaje por BladeStar2706 » Vie Feb 04, 2011 2:34 am

No listo si sere torpe..!!! jajajaja no vi esa carpeta de htdocs... muchas gracias y nos estaremos viendo con frecuencia pues estoy tratando de levantar un sitio web a ver q tal me sale..!! gracias.

Re: Ayuda configuracion de Xampp Para pruebas de PHP

Mensaje por Altair » Vie Feb 04, 2011 1:40 am

Hola BladeStar2706 :-)

Bienvenido a la comunidad de MozillaES.org


Si guardas el archivo .php en la siguiente ruta:

Código: Seleccionar todo

c:\xampp\htdocs\holamundo.php


¿Sigue ocurriendo lo mismo al cargarlo desde el navegador?

Código: Seleccionar todo

http://localhost/holamundo.php

Solucionado-Ayuda configuracion de Xampp Para pruebas de PHP

Mensaje por BladeStar2706 » Vie Feb 04, 2011 12:47 am

Hola ante todo un saludo... espero esten bien. necesito la siguiente ayuda, tengo instalado el xampp 1.7.4 en mi pc con windows 7 64 bits, abro el panel de control de xampp y me sale el mysql running y el apache running por ahi todo bien, despues pruebo el localhost con el index.html que trae por defecto y me sale en una pagina en blanco "It works" es decir todo esta bien.

Pues pasa lo siguiente hago el siguiente codigo basico en php para probrar.

<?php

echo "hola mundo";

?>

lo guardo como prueba en la carpeta htdocs de c:\xampp\apache\htdocs\pruebas.php

y me da error y no me lo muestra. si alguien sabe que me faltara hacer en la configuracion se los agradesco muchas gracias. :-)

Arriba