[Solucionado] - ¿Add-ons desaparecidos?

Publicar una respuesta


Esta pregunta es una forma de evitar inserciones automatizadas por spambots.
Emoticonos
:-) ;) :rolls eyes: :-/ :-( =-O :-D :-* :-P :-[ :-! 8-) :bitchin:
Ver más emoticonos

BBCode está habilitado
[img] está habilitado
[Flash] está deshabilitado
[url] está habilitado
Emoticonos están habilitados

Revisión de tema
   

Expandir vista Revisión de tema: [Solucionado] - ¿Add-ons desaparecidos?

Re: ¿Add-ons desaparecidos?

Mensaje por Mario_58 » Jue Oct 19, 2017 4:38 am

Gracias.
Simplemente desinstale el complemento y lo volví a instalar.

Re: ¿Add-ons desaparecidos?

Mensaje por Sprite » Jue May 08, 2014 12:30 pm

Muchísimas gracias por el tip. La verdad es que me estaba empezando a obsesionar con este asunto...

Repito: gracias. :-)
Saludos

Re: ¿Add-ons desaparecidos?

Mensaje por Invitado » Jue May 08, 2014 10:01 am

Eso es a causa de Australis, que no todos los complementos están totalmente preparados para la nueva interfaz.

Yo tenía la extensión NoScript y cuando el navegador se actualizó a la versión 29 con Australis perdí el icono de esa extensión que tenía en la barra de herramientas. La extensión estaba instalada, pero desapareció el icono. Probé creando otro perfil y tampoco se podía ver el icono.

La solución fue desinstalar el Firefox totalmente, perfil incluído, instalar el Firefox desde cero y luego volver a instalar la extensión. Al instalar nuevamente la extensión entonces sí apareció el icono de esa extensión.

Si haces lo mismo no te olvides hacer la copia de seguridad de tu perfil actual, etc.

[Solucionado] - ¿Add-ons desaparecidos?

Mensaje por Sprite » Jue May 08, 2014 8:46 am

Buenos días,

desde la última actualización de Firefox (30 de Abril) no consigo ver los complementos instalados en pantalla como los veía antes.
El caso es que si entro en la lista de complementos están todos ahí, simplemente que no puedo verlos ni hay opción de visualización.

He instalado la Add-on Bar, pero me lo soluciona parcialmente puesto que sólo veo dos de los siete complementos que tengo -supuestamente- instalados.
¿Alguna sugerencia?

Gracias de antemano




[Editado] Movido a Extensiones y Plugins.

Arriba