[Solucionado] Se ven los vídeos con unas franjas en verde en varias páginas

Publicar una respuesta


Esta pregunta es una forma de evitar inserciones automatizadas por spambots.
Emoticonos
:-) ;) :rolls eyes: :-/ :-( =-O :-D :-* :-P :-[ :-! 8-) :bitchin:
Ver más emoticonos

BBCode está habilitado
[img] está habilitado
[Flash] está deshabilitado
[url] está habilitado
Emoticonos están habilitados

Revisión de tema
   

Expandir vista Revisión de tema: [Solucionado] Se ven los vídeos con unas franjas en verde en varias páginas

Re: Se ven los vídeos con unas franjas en verde en varias páginas

Mensaje por ElTxolo » Dom Ago 13, 2017 8:03 pm

sjlopezb escribió:
ElTxolo escribió:
    Solo por mera curiosidad, ¿habías cambiado tu el valor, o ya venía así por defecto? ....

Por defecto. ...

    Ya me imaginaba que era así. :-)







    Un Saludo. :bitchin:

Re: Se ven los vídeos con unas franjas en verde en varias páginas

Mensaje por sjlopezb » Dom Ago 13, 2017 10:20 am

ElTxolo escribió:
sjlopezb escribió:... about:config: y...deshabilitar media.windows-media-foundation.allow-d3d11-dxva

Es decir, cambiarlo de True a False.
...

    Me alegro de que hayas podido solucionar el problema. ;)

    Solo por mera curiosidad, ¿habías cambiado tu el valor, o ya venía así por defecto? ....







    Un Saludo. :bitchin:


Por defecto. Microsoft deja y pone las cosas así por defecto. Lo hace, porque le da la real gana. Y...por mucho que nosotros no quisiéramos que no lo retoquemos, porque estén bien las cosas, Microsoft no es consciente que hay gente con máquinas viejas, que no saben retocar los parámetros, porque son ampliamente complicados.

Para tu información, lo encontré rápidamente con este enlace: https://support.mozilla.org/es/questions/1164331. Así, así de sencillo...sólo cambiando ese parámetro del about:config "media.windows-media-foundation.allow-d3d11-dxva', pues te salvas de tener estos problemas...

Sencillo ¿verdad? Pues eso...

Saludos...

Re: Se ven los vídeos con unas franjas en verde en varias páginas

Mensaje por ElTxolo » Dom Ago 13, 2017 9:42 am

sjlopezb escribió:... about:config: y...deshabilitar media.windows-media-foundation.allow-d3d11-dxva

Es decir, cambiarlo de True a False.
...

    Me alegro de que hayas podido solucionar el problema. ;)

    Solo por mera curiosidad, ¿habías cambiado tu el valor, o ya venía así por defecto? ....







    Un Saludo. :bitchin:

Re: Se ven los vídeos con unas franjas en verde en varias páginas

Mensaje por sjlopezb » Sab Ago 12, 2017 8:53 pm

Era eso que decía yo...:

about:config: y...deshabilitar media.windows-media-foundation.allow-d3d11-dxva

Es decir, cambiarlo de True a False.

¡Solucionado!...

¡Ya está!

Re: Se ven los vídeos con unas franjas en verde en varias páginas

Mensaje por sjlopezb » Sab Ago 12, 2017 8:37 pm

ElTxolo escribió:
sjlopezb escribió:... Tengo un problema que, cuando voy a ver vídeos, no importa que sean de una forma a otra, en Windows 10 (en Linux va perfecto, ni saltos, ni sobresaltos ni nada). Se ven unas franjas que, de vez en cuando salen en la parte derecha del vídeo o, en la parte de abajo de cada vídeo.

    ImagenPrueba a desactivar la aceleración por hardware:
  • Opciones >> (pestaña) Avanzado >> General y desmarca [ ] Usar aceleración de hardware cuando esté disponible.
    (puedes probar también desactivando toda esa tontería de 'custom performance' )
  • Reinicia Firefox y comprueba si puedes ver los vídeos correctamente.








    Un Saludo. Imagen


Eso ya lo hice, voy a deshabilitar esto: media.windows-media-foundation.allow-d3d11-dxva

Que me lo huele...y es eso, no otra cosa. He visto otros comentarios que va a ser eso y más cosas.

Saludos...

Re: Se ven los vídeos con unas franjas en verde en varias páginas

Mensaje por ElTxolo » Sab Ago 12, 2017 8:15 pm

sjlopezb escribió:... Tengo un problema que, cuando voy a ver vídeos, no importa que sean de una forma a otra, en Windows 10 (en Linux va perfecto, ni saltos, ni sobresaltos ni nada). Se ven unas franjas que, de vez en cuando salen en la parte derecha del vídeo o, en la parte de abajo de cada vídeo.

    ImagenPrueba a desactivar la aceleración por hardware:
  • Opciones >> (pestaña) Avanzado >> General y desmarca [ ] Usar aceleración de hardware cuando esté disponible.
    (puedes probar también desactivando toda esa tontería de 'custom performance' )
  • Reinicia Firefox y comprueba si puedes ver los vídeos correctamente.








    Un Saludo. Imagen

[Solucionado] Se ven los vídeos con unas franjas en verde en varias páginas

Mensaje por sjlopezb » Sab Ago 12, 2017 7:33 pm

Muy buenas:

Tengo un problema que, cuando voy a ver vídeos, no importa que sean de una forma a otra, en Windows 10 (en Linux va perfecto, ni saltos, ni sobresaltos ni nada). Se ven unas franjas que, de vez en cuando salen en la parte derecha del vídeo o, en la parte de abajo de cada vídeo.

En Linux no tengo este problema, se ven todos los vídeos perfectamente, MENOS en Windows 10.

El ordenador que tengo, es viejuno, es un Dell Inspiron 1720, con Windows 10 BUILD 16257.1 (sí, insider Preview).

Hace unas horas, con la versión 55.0, se veían todos los vídeos perfecto, pero con la 55.0.1 ya no. Se ven esas franjas, tanto en la parte derecha y abajo. Unas veces así, y otras veces los 2 lados.

No, si hice desinstalación, reinstalación, etc, etc. Ni con ésas. Borrados los plugins de GMP y otras cosas.

Como comento, en Linux no falla, ni a la de tres. Me funciona muy, muy bien. No hay sobresaltos de vídeos. Ni tengo franjas verdes en ningún lado, ni nada. Y eso, con Firefox 55.0.1.

No sé si pasa a más gente, pero...recurro aquí, por si encontrar una solución a este problema. No se tratan de los controladores, porque son los últimos que hay.

Saludos.

Arriba