[Solucionado] - Enviar a: NO FUNCIONA

Publicar una respuesta


Esta pregunta es una forma de evitar inserciones automatizadas por spambots.
Emoticonos
:-) ;) :rolls eyes: :-/ :-( =-O :-D :-* :-P :-[ :-! 8-) :bitchin:
Ver más emoticonos

BBCode está habilitado
[img] está habilitado
[Flash] está deshabilitado
[url] está habilitado
Emoticonos están habilitados

Revisión de tema
   

Expandir vista Revisión de tema: [Solucionado] - Enviar a: NO FUNCIONA

Re: Enviar a: NO FUNCIONA

Mensaje por kike3050 » Jue Mar 08, 2018 4:15 pm

He probado en 3 ordenadores con w7x64 bits, versión 52.6.0 de thunderbird

Esta actualización de windows corrige el problema...
https://www.microsoft.com/es-es/downloa ... x?id=49093

Re: Enviar a: NO FUNCIONA

Mensaje por kike3050 » Mié Mar 07, 2018 5:56 pm

Parece ser que es un bug que tienen las versiones por encima de la 45.8...

https://bugzilla.mozilla.org/show_bug.cgi?id=1356902


Código: Seleccionar todo

HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail\Mozilla Thunderbird - DLLPath has:
C:\Program Files\Mozilla Thunderbird 55\mozMapi32_InUse.dll

HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{29F458BE-8866-11D5-A3DD-00B0D0F3BAA7}\LocalServer32 - Default has:
"C:\Program Files\Mozilla Thunderbird 55\thunderbird.exe" /MAPIStartup


since I'm a developer.

I've changed the second key *only* to
"C:\Program Files (x86)\Mozilla Thunderbird 52\thunderbird.exe" /MAPIStartup
which is where I have TB 52 installed and |Sent to > Mail recipient| works for me on Windows 7 and launches a compose window with the file attached in TB 52.

So I can't reproduce this, but I can see from bug 1339554 that others have "mysterious" problems with this feature.


Aun no he probado si lo soluciona, también he visto gente que pone que con esta actulización de w7, funciona(tampoco lo he probado), cuando lo pruebe comento...


Windows6.1-KB2999226-x64.msu

Re: Enviar a: NO FUNCIONA

Mensaje por kike3050 » Mar Mar 06, 2018 3:59 pm

Y si ya esta como correo predeterminado y no hace nada?
Me pasa con dos equipos con w7 professional x64bits y la última versión de thunderbird, tengo la dll del path del client en el redgedit correctamente también(mapi32dll), pero no hace nada al dar a enviar a destinatario de correo (no abre la ventana con el archivo que se quiere mandar), y si está cerrado thunderbir lo abre , pero solo la ventana principal, la segunda con el archivo adjunto para escribir la dirección de correo a quien se quiere mandar no la abre...

Gracias.

Re: Enviar a: NO FUNCIONA

Mensaje por Invitado » Dom Mar 04, 2018 2:37 pm

Panel de Control - Programas predeterminados - Establecer programas predeterminados, seleccionar Mozilla Thunderbird - Elegir opciones predeterminadas, seleccionar todo y Guardar.

Reinicia la máquina.

https://support.mozilla.org/en-US/quest ... wer-857482

[Solucionado] - Enviar a: NO FUNCIONA

Mensaje por TopoWAR » Sab Mar 03, 2018 11:55 pm

hola, es que tuve un problema con la version 52 de thunderbird, resulta que esta version hace que la opcion de windows de enviar a: no funcione,
tuve que regresar a la version 45, solo esta version no me da problema, la opcion de enviar a: es muy importante para mi y creo que para todos, ya que nos aligera el tiempo al enviar correos con datos adjuntos, agradezco si alguien tiene una solucion a esto, gracias

Arriba