[Solucionado] - Traductor compatible con multiproceso de Firefox

Publicar una respuesta


Esta pregunta es una forma de evitar inserciones automatizadas por spambots.
Emoticonos
:-) ;) :rolls eyes: :-/ :-( =-O :-D :-* :-P :-[ :-! 8-) :bitchin:
Ver más emoticonos

BBCode está habilitado
[img] está habilitado
[Flash] está deshabilitado
[url] está habilitado
Emoticonos están habilitados

Revisión de tema
   

Expandir vista Revisión de tema: [Solucionado] - Traductor compatible con multiproceso de Firefox

Re: Traductor compatible con multiproceso de Firefox

por ElTxolo » Lun Sep 18, 2017 1:10 pm

lusitan escribió:Gracias ElTxolo. Solucionado.
  • De nada !! ... lusitan Imagen

Re: Traductor compatible con multiproceso de Firefox

por lusitan » Lun Sep 18, 2017 1:01 pm

Gracias ElTxolo. Solucionado.
Saludos.

Re: Traductor compatible con multiproceso de Firefox

por ElTxolo » Dom Sep 17, 2017 3:09 pm

lusitan escribió:.... Después de actualizar Firefox con la nueva función de multiprocesos veo que el complemento que tengo para traducir páginas web no es compatible con la función multiprocesos.
  • Prueba esto:
  • Escribe about:config en la barra de direcciones de firefox y pulsa Enter.
  • Acepta ese estúpido aviso de advertencia.
    En el 'filtro' escribe:
    extensions.allow-non-mpc-extensions
  • Usando el botón dch. o con doble click, le cambias el valor a 'TRUE'
  • Finalmente, reinicia de nuevo Firefox.

    Con este cambio, podrás seguir usando la extensión sin problema.
lusitan escribió:Mi pregunta es: hay algún complemento traductor compatible con esta nueva función de Firefox?

[Solucionado] - Traductor compatible con multiproceso de Firefox

por lusitan » Dom Sep 17, 2017 9:59 am

Buenos días. Despues de actualizar Firefox con la nueva función de multiprocesos veo que el complemento que tengo para traducir páginas web no es compatible con la función multiprocesos.
Mi pregunta es: hay algún complemento traductor compatible con esta nueva función de Firefox?
Muchas gracias.

Arriba