[Solucionado] - problema al enviar correo sin formato

Publicar una respuesta


Esta pregunta es una forma de evitar inserciones automatizadas por spambots.
Emoticonos
:-) ;) :rolls eyes: :-/ :-( =-O :-D :-* :-P :-[ :-! 8-) :bitchin:
Ver más emoticonos

BBCode está habilitado
[img] está habilitado
[Flash] está deshabilitado
[url] está habilitado
Emoticonos están habilitados

Revisión de tema
   

Expandir vista Revisión de tema: [Solucionado] - problema al enviar correo sin formato

Re: problema al enviar correo sin formato

Mensaje por ElTxolo » Sab Ago 01, 2015 1:16 pm

hamerlinck escribió:... Sin tener un ordenador para hacer pruebas, no estoy por la labor de instalar un nuevo sistema operativo. Ya he probado varias distribuciones de live USB o Live CD pero no me decido a instalar definitivamente un nuevo sistema operativo.

De acuerdo. Aunque no comparto tu opinión, entiendo tu postura. ;)





Un Saludo. :bitchin:

Re: problema al enviar correo sin formato

Mensaje por hamerlinck » Vie Jul 31, 2015 6:29 pm

No creo que tengas/debas que comprar/necesitar nada nuevo. Ese PC te funcionará perfectamente con cualquier distribución de GNU/Linux actual (uno de mis portátiles tiene ahora nueve años, y funciona con Debian 8 'Jessie' de lujo. Tiene un solo 'core' y dos GB de RAM).
No obstante, si quieres probar con un Live USB puedes hacerlo sin problema con ese equipo, ya que es muy fácil y sencillo usando Windows. Lo tienes perfectamente explicado, en la propia página de Linux Live USB Creator.


Hace unos años, cuando disponía de ordenadores obsoletos para el desguace en el trabajo, hice unas pruebas con Linux, pero con la edad me he vuelto mas precavido.

Sin tener un ordenador para hacer pruebas, no estoy por la labor de instalar un nuevo sistema operativo. Ya he probado varias distribuciones de live USB o Live CD pero no me decido a instalar definitivamente un nuevo sistema operativo.

Re: problema al enviar correo sin formato

Mensaje por ElTxolo » Jue Jul 30, 2015 3:26 pm

hamerlinck escribió:Gracias. Ahora configuro la exclusión de este archivo en Avast. Espero que subsanen el problema en la próxima actualización.

De nada! Imagen
hamerlinck escribió:
PD. Desconozco la razón, pero usar un SO como Winows XP que está totalmente obsoleto, descatalogado y sin soporte desde hace más de un año, NO me parece una buena opción.
Es peligroso usar un sistema que no se actualiza desde hace tanto tiempo. Habiendo además, excelentes distribuciones de GNU/Linux como alternativa a ese sistema.


Tienes toda la razón, Pero soy bastante vago. Mi ordenador tiene ahora 7 años y mientras funcione no pienso comprarme uno nuevo. Me quedan unos 2 años antes de jubilarme y pienso aguantarlo por lo menos hasta esa fecha.

Imagen No creo que tengas/debas que comprar/necesitar nada nuevo. Ese PC te funcionará perfectamente con cualquier distribución de GNU/Linux actual (uno de mis portátiles tiene ahora nueve años, y funciona con Debian 8 'Jessie' de lujo. Tiene un solo 'core' y dos GB de RAM).
No obstante, si quieres probar con un Live USB puedes hacerlo sin problema con ese equipo, ya que es muy fácil y sencillo usando Windows. Lo tienes perfectamente explicado, en la propia página de Linux Live USB Creator.
hamerlinck escribió: .... En cuanto al tema de GNU/Linux, espero a la jubilación para pasarme a ese sistema operativo. Si sabes de un club de linuxeros de la tercera edad, ya sabes informáticos que esperan la jubilación de hacer cosas que no han podido hacer en el trabajo.

Supongo que en VALUX - Asociación de Usuarios de Linux y Software Libre de la Comunidad Valenciana. | VALUX, se libre, usa Software Libre" habrá usuarios de todas las edades (como debe de ser), incluidos los de la tercera edad. ;)





Un Saludo. :bitchin:

Re: problema al enviar correo sin formato

Mensaje por hamerlinck » Mié Jul 29, 2015 7:18 pm

Gracias. Ahora configuro la exclusión de este archivo en Avast. Espero que subsanen el problema en la próxima actualización.

PD. Desconozco la razón, pero usar un SO como Winows XP que está totalmente obsoleto, descatalogado y sin soporte desde hace más de un año, NO me parece una buena opción.
Es peligroso usar un sistema que no se actualiza desde hace tanto tiempo. Habiendo además, excelentes distribuciones de GNU/Linux como alternativa a ese sistema.


Tienes toda la razón, Pero soy bastante vago. Mi ordenador tiene ahora 7 años y mientras funcione no pienso comprarme uno nuevo. Me quedan unos 2 años antes de jubilarme y pienso aguantarlo por lo menos hastya esa fecha.

En cuanto al tema de GNU/Linux, espero a la jubilación para pasarme a ese sistema operativo. Si sabes de un club de linuxeros de la tercera edad, ya sabes informáticos que esperan la jubilación de hacer cosas que no han podido hacer en el trabajo.

Re: problema al enviar correo sin formato

Mensaje por ElTxolo » Mar Jul 28, 2015 7:24 pm

hamerlinck escribió:.... Acaba de surgir un problema, que no me había ocurrido antes, al enviar un correo sin formato.

describo los detalles.

1. en preferencias de correo -> redactar -> activar edición en modo html
2. redacto un correo .
3. al enviar elijo enviar en modo texto sin formato. Me da un error que no puede procesar ....\temp\nsemail.html .
4. si contesto enviar de todas formas, envía un correo sin el cuerpo tel texto. los adjuntos sin problema.
5. si elijo enviar en modo html el correo se envía correctamente.

Si en preferencias de correo -> redactar -> desactivo edición en modo html no tengo ese problema, se envía el correo en modo texto.

Ese problema no desaparece al cambiar de ( o crear un nuevo ) perfil.

Ese problema me ha surgido de repente despues de actualizar el antivirus ( Avast). Ignoro si hay una relación con eso.

¿ Alguna sugerencia para corregir ese problema?
¿ Es un bug ?
....

    Es un problema / bug con el antivirus de Avast
    (La actualización de Avast! a la versión 10.3.223, impide a Thunderbird el envío de mensajes HTML. Con un mensaje de error acerca de no poder incluir nsemail.html cuando se intenta enviar el mensaje. La solución consiste en configurar Avast! correctamente y excluir ese archivo)







    Un Saludo. Imagen



    PD. Desconozco la razón, pero usar un SO como Winows XP que está totalmente obsoleto, descatalogado y sin soporte desde hace más de un año, NO me parece una buena opción.
    Es peligroso usar un sistema que no se actualiza desde hace tanto tiempo. Habiendo además, excelentes distribuciones de GNU/Linux como alternativa a ese sistema
    .

[Solucionado] - problema al enviar correo sin formato

Mensaje por hamerlinck » Mar Jul 28, 2015 6:05 pm

Hola.

Acaba de surgir un problema, que no me había ocurrido antes, al enviar un correo sin formato.

describo los detalles.

1. en preferencias de correo -> redactar -> activar edición en modo html
2. redacto un correo .
3. al enviar elijo enviar en modo texto sin formato. Me da un error que no puede procesar ....\temp\nsemail.html .
4. si contesto enviar de todas formas, envía un correo sin el cuerpo tel texto. los adjuntos sin problema.
5. si elijo enviar en modo html el correo se envía correctamente.

Si en preferencias de correo -> redactar -> desactivo edición en modo html no tengo ese problema, se envía el correo en modo texto.

Ese problema no desaparece al cambiar de ( o crear un nuevo ) perfil.

Ese problema me ha surgido de repente despues de actualizar el antivirus ( Avast). Ignoro si hay una relación con eso.

¿ Alguna sugerencia para corregir ese problema?
¿ Es un bug ?
¿ Se soluciona con desinstalar y reinstalar desde cero Seamonkey ?

No me da miedo editar con notepad algún archivo o corregir alguna entrada del registro de Windows si hace falta.

Finalmente, utilizo WinXP.

Arriba