Cambios no solo gráficos en pagina extensiones??

Foro sobre los plugins y las diferentes extensiones que permiten ampliar las posibilidades de las aplicaciones Mozilla
Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3728
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Cambios no solo gráficos en pagina extensiones??

Mensajepor Tomeu » Vie Dic 24, 2004 11:36 am

Podemos ver desde hoy que la página que salen las extensiones https://addons.update.mozilla.org/ ha cambiado sustancialmente en su aspecto.

Desde luego se ve una mejora muy sustancial, sobre todo con el campo de búsqueda del margen superior derecho, no obstante me ha sido imposible instalar cualquier extensión de modo directo como antes, sí permite guardar el archivo.

En cambio si sobre el icono de "install" se da clic derecho, abrir en ventana nueva, se realiza la instalación perfectamente.

¿se sabe a qué es debido ello o es que algo me falla?

Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...
Contactar:

Re: Cambios no solo gráficos en pagina extensiones??

Mensajepor felipe » Vie Dic 24, 2004 1:04 pm

Hola Tomeu Imagen

Pues sí, hace tiempo que estaban cambiando la página y parece que ya han subido la nueva versión, tiene buena pinta el cambio, ya sobre los problemas que comentas ...

Tomeu escribió:no obstante me ha sido imposible instalar cualquier extensión de modo directo como antes, sí permite guardar el archivo.


Pues lo acabo de probar y sí que parece que va bien ... te ocurre con todas las extensiones?? Lo digo por si fuera algún error concreto de alguna que no estuviera bien Imagen
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Proyecto Nave | BabelZilla

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3728
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Mensajepor Tomeu » Vie Dic 24, 2004 1:31 pm

Si, me ocurre con cualquiera.

Lo último que instalé fue la Tabbrowser extensions ¿puede ser esta extensión la que me impida instalar directamente y tenga que abrir enlace en ventana nueva? ¿o que la tenga mal configurada?

Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...
Contactar:

Mensajepor felipe » Vie Dic 24, 2004 2:03 pm

Tomeu escribió:Lo último que instalé fue la Tabbrowser extensions ¿puede ser esta extensión la que me impida instalar directamente y tenga que abrir enlace en ventana nueva? ¿o que la tenga mal configurada?


Pues no uso la extensión, así que no se, pero lo puedes comprobar fácilmente ... puedes deshabilitar la extensión y pruebas de nuevo, si así te la instala está claro que es por algo de la extensión, ya tendrías que mirar en las diferentes opciones que tenga a ver si alguna tiene relación con eso ...

Un saludo Imagen
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"



Proyecto Nave | BabelZilla

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensajepor galio » Vie Dic 24, 2004 4:08 pm

Sí, es probable que sea TBE, que da muchos problemas por el estilo. Como dice Felipe, hace un tiempo que el nuevo diseño estaba en update-beta.mozilla.org ;).

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3728
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Mensajepor Tomeu » Vie Dic 24, 2004 5:12 pm

En efecto debe ser por eso, lo estoy probando en otro pc sin esa extensión y los links de instaladores de las páginas de extensiones y temas funcionan bien


Volver a “Extensiones y plugins”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado