Página 1 de 1

[Solucionado] - ¿Add-ons desaparecidos?

Publicado: Jue May 08, 2014 8:46 am
por Sprite
Buenos días,

desde la última actualización de Firefox (30 de Abril) no consigo ver los complementos instalados en pantalla como los veía antes.
El caso es que si entro en la lista de complementos están todos ahí, simplemente que no puedo verlos ni hay opción de visualización.

He instalado la Add-on Bar, pero me lo soluciona parcialmente puesto que sólo veo dos de los siete complementos que tengo -supuestamente- instalados.
¿Alguna sugerencia?

Gracias de antemano




[Editado] Movido a Extensiones y Plugins.

Re: ¿Add-ons desaparecidos?

Publicado: Jue May 08, 2014 10:01 am
por Invitado
Eso es a causa de Australis, que no todos los complementos están totalmente preparados para la nueva interfaz.

Yo tenía la extensión NoScript y cuando el navegador se actualizó a la versión 29 con Australis perdí el icono de esa extensión que tenía en la barra de herramientas. La extensión estaba instalada, pero desapareció el icono. Probé creando otro perfil y tampoco se podía ver el icono.

La solución fue desinstalar el Firefox totalmente, perfil incluído, instalar el Firefox desde cero y luego volver a instalar la extensión. Al instalar nuevamente la extensión entonces sí apareció el icono de esa extensión.

Si haces lo mismo no te olvides hacer la copia de seguridad de tu perfil actual, etc.

Re: ¿Add-ons desaparecidos?

Publicado: Jue May 08, 2014 12:30 pm
por Sprite
Muchísimas gracias por el tip. La verdad es que me estaba empezando a obsesionar con este asunto...

Repito: gracias. :-)
Saludos

Re: ¿Add-ons desaparecidos?

Publicado: Jue Oct 19, 2017 4:38 am
por Mario_58
Gracias.
Simplemente desinstale el complemento y lo volví a instalar.