JavaScript Desactivado

Foro sobre los plugins y las diferentes extensiones que permiten ampliar las posibilidades de las aplicaciones Mozilla
Black

JavaScript Desactivado

Mensajepor Black » Mié May 27, 2015 2:47 pm

Hola, tengo problemas con la version Firefox 38.0.1 en un juego, en botones de segundo plano no funcionan y antes no tenia problemas, me manda el juego un mensaje que "JavaScript está desactivado." y trate de buscar en plugins pero no note nada, me pueden orientar cual es el problema o si puedo cambiar de Version, gracias de antemano.

Invitado

Re: JavaScript Desactivado

Mensajepor Invitado » Mié May 27, 2015 6:00 pm

Black escribió:Hola, tengo problemas con la version Firefox 38.0.1 en un juego, en botones de segundo plano no funcionan y antes no tenia problemas, me manda el juego un mensaje que "JavaScript está desactivado." y trate de buscar en plugins pero no note nada, me pueden orientar cual es el problema o si puedo cambiar de Version, gracias de antemano.

Sigue estas sencillas instrucciones, para activar y habilitar JavaScript en Firefox (PC y MAC)

  1. Abre una nueva pestaña en Firefox.
  2. Pega en la barra de direcciones:
    about:config
  3. Pulsa la tecla Enter.
  4. En la siguiente página, haz click en el botón: "¡Tendré cuidado, lo prometo"
  5. Busca en el filtro javascript.enabled
  6. Haz doble click en javascript.enabled para cambiar el valor de "falso" a "True".
  7. Finalmente, reinicia el navegador Firefox.


Volver a “Extensiones y plugins”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados