Desesperado

Foro sobre los plugins y las diferentes extensiones que permiten ampliar las posibilidades de las aplicaciones Mozilla
xafersu
Recién llegado
Recién llegado
Mensajes: 2
Registrado: Sab Nov 18, 2017 6:53 pm

Desesperado

Mensajepor xafersu » Sab Nov 18, 2017 7:11 pm

Buenas tardes,

He contratado BeinSports.

Navegador Mozilla y Windows XP.

El caso que al abrir ya el enlace final me sale un mensaje que me dice que debo actualizar Silverlight. Le doy a actualizar ahora y me lleva a la pagina oficial donde al actualizar me dice que ya tengo la última versión.

Sin embargo me voy a Complementos y Plugins.

Y en Silverlight Plug-In me pone "Esta considerado vulnerable y debe ser actualizado" Además en el desplegable solo estan seleccionables las opciones "Preguntar para activar" y "No activar nunca". En cambio la opcion "Activar siempre" no la puedo seleccionar porque esta en gris.


Total que estoy hecho un lio. No entiendo que por una parte me diga que ya esta actualizado y la otra me dice que actualice.

He provado Google Chrome, Opera, Internet Explorer 8 (ya que es Windows XP y no hay mas versiones).Tambien he desinstalado Microsoft Silverlight y vuelto a instalar.

Y sin ningun resultado.

Alguien me puede ayudar??. Gracias


xafersu
Recién llegado
Recién llegado
Mensajes: 2
Registrado: Sab Nov 18, 2017 6:53 pm

Re: Desesperado

Mensajepor xafersu » Dom Nov 19, 2017 3:04 pm

Hola, buenas tardes .

Gracias por tu ayuda pero de momento no he podido solucionarlo.

Me dice plugin vuñnerable y esta actuañizado...


Volver a “Extensiones y plugins”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados