Nvu no publica el fondo cuando es una imagen

Chatzilla, Nvu, Sunbird...
Gnzlo
Recién llegado
Recién llegado
Mensajes: 1
Registrado: Sab Abr 08, 2006 5:09 pm
Contactar:

Nvu no publica el fondo cuando es una imagen

Mensajepor Gnzlo » Sab Abr 08, 2006 5:42 pm

Les agradeceria su ayuda.
He publicado una pagina web pero no se ha publicado el fondo escogido, que es una imagen bajada de Internet
¿Que debo hacer?

Avatar de Usuario
ElTxolo
Moderador
Moderador
Mensajes: 8819
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost
Contactar:

Mensajepor ElTxolo » Sab Abr 08, 2006 8:45 pm

Holas Gnzlo :rolls eyes:

Mirate esto :


http://usuarios.lycos.es/cursonvu/desca ... al_NVU.pdf


Un Saludo


8-)
ImagenImagen

Imagen
Imagen Imagen
Cómo hacer preguntas inteligentes ;)

[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:52.0) Gecko/20171015 SeaMonkey/2.49.1]
[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:54.0) Gecko/20170619 SeaMonkey/2.51]

FRANKY

fondo de pagina

Mensajepor FRANKY » Lun Dic 18, 2006 11:18 pm

hola txolo, leyendome ese fabuloso manual que has colgado no he encontrado la respuesta a mi problema, que es el siguiente:
escogo un fondo de la pagina que por ejemplo me curro con el gimp a 1280x1024 y .jpeg, pues bien cuando dentro de mi pagina por ejemplo index le doy a formato colores y fondo de pagina escogo la imagen de fondo que me he creado y metido en el directorio donde me he estoy currando la pagina por ejemplo /usuario/diseñoweb/ pues bien activo la casilla de la url es relativa a la pagina y BOALÁ por unos momentos en la vista previa se me ve la imagen de fondo que he escogido, pues nada acepto y ya esta, me carga la imagen, pero si le vuelvo a dar a formato colores y fondo de la pagina para ver que efectivamente se ha quedado grabado, me vuelve a salir el color blanco de vista previa, aun teniendo elegido en archivo el correcto y activada la casilla de la url es relativa a la pagina, pues esto no me deberia de preocupar ya que cuando grabo y cierro el editor y luego abro mi idex.html en el firefox desde mi directorio /usuario/diseñoWeb me aparece correctamente el fondo de la imagen, Pero si lo abro desde el navegador donde tengo alojada la pagina por ejemplo. http://www.index.com se me ve el color EN BLANCO y no con el bonito fondo que me curre en el Gimp.

Total no se si despues de todo este rollo alguien ha entendido cual es mi problema, no obstante gracias por leer el tocho y Salu2.

PD:
la linea de html que corresponde a la imagen de fondo de pagina creo que es correcta y es esta: <body style="background-image: url(../Imagenes/Tapiz.jpeg);">

Juda

Fondo con nvu

Mensajepor Juda » Sab Mar 24, 2007 12:54 am

Que tal he leído tu mensaje, soy un principiante en nvu también, y al parecer es algo sencillo de manejar, claro que esta que a veces uno tiene sus dudas.

Te vas a / formato / Colores y fondo de pagina /

Donde dice imagen de fondo, es la ruta para tú imagen,.

Espero haberte ayudado!!!
By Juda


Volver a “Otras aplicaciones”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado