Problema con nvu ¡¡¡¡¡¡¡¡¡¡ayuda por favor hermano

Chatzilla, Nvu, Sunbird...
AYUDA POR FAVOR NVU

Problema con nvu ¡¡¡¡¡¡¡¡¡¡ayuda por favor hermano

Mensajepor AYUDA POR FAVOR NVU » Vie Abr 27, 2007 6:19 am

Por favor necesito que alguien me ayude, ya no puedo cargar nvu en mi maquina y lo utilizo casi a diario me sale una imagen (anexo) ayuda por favor que debo de hacer para corregir esto.


http://img253.imageshack.us/my.php?image=imagenbv0.jpg

Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...
Contactar:

Mensajepor felipe » Vie Abr 27, 2007 1:36 pm

Y a partir de hacer qué te empezó a ocurrir esto?

Instalaste alguna extensión?

No se si Nvu usa también el modo seguro como otros productos Mozilla, si es así prueba a iniciar de ese modo a ver si ocurre lo mismo.

Un saludo
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Proyecto Nave | BabelZilla

Invitado

ayuda

Mensajepor Invitado » Sab Abr 28, 2007 10:54 am

Gracias felipe, por contestar si a partir de haberle puesto el xpi de español me comenzo a mostrar este error. ya lo desinstale en muchas ocasiones y borre la carpeta de archivos y la volvi a instalar y no funciona nada.

saludos.

Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...
Contactar:

Mensajepor felipe » Sab Abr 28, 2007 12:38 pm

Imagino que creando un perfil nuevo ya no te debería dar problemas.

Mírate esto, aunque sea para FF es igual para otros productos como Nvu:

¿Cómo creo un nuevo perfil?

Un saludo
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"



Proyecto Nave | BabelZilla

rpm_00
Gecko
Gecko
Mensajes: 86
Registrado: Dom Ago 10, 2003 9:36 pm
Ubicación: Madrid (España)

Re: ayuda

Mensajepor rpm_00 » Sab Abr 28, 2007 5:44 pm

Anonymous escribió:Gracias felipe, por contestar si a partir de haberle puesto el xpi de español me comenzo a mostrar este error. ya lo desinstale en muchas ocasiones y borre la carpeta de archivos y la volvi a instalar y no funciona nada.


Parece que el problema lo tienes en tu perfil (si no sabes dónde se encuentra, consulta las Preguntas frecuentes sobre Nvu). Prueba a borrarlo y luego instala otra vez, preferiblemente usando el instalador 100% es-ES que puedes encontrar en el apartado de descargas de Proyecto NAVE.

Invitado

Mensajepor Invitado » Dom Abr 29, 2007 1:09 pm

Aprovechando este post, voy a la página oficial de NVU y observo que el programa no se actualiza desde junio de 2005.

¿Abandonaron el proyecto o me estoy perdiendo algo?

http://www.nvu.com/download.php

Saludos.

rpm_00
Gecko
Gecko
Mensajes: 86
Registrado: Dom Ago 10, 2003 9:36 pm
Ubicación: Madrid (España)

Mensajepor rpm_00 » Dom Abr 29, 2007 5:05 pm

Sí, más o menos. El autor está re-escribiendo el programa para que esté integrado en el repositorio de Mozilla y vuelva a ser parte de las aplicaciones oficiales.

Hay un grupo de voluntarios que avanzaron en la corrección de algunos bugs de Nvu 1.0, y publican el resultado como Kompozer (http://www.kompozer.net/). Lo descargué hace un par de días pero no lo he usado aún, y el paquete de idioma que tienen en su web puede estar desactualizado (ya veré si me ocupo de ello).

Saludos.

Invitado

Mensajepor Invitado » Dom Abr 29, 2007 7:06 pm

Genial, no sabía nada de la existencia de Kompozer.net. Muchas gracias.

Saludos.

rpm_00
Gecko
Gecko
Mensajes: 86
Registrado: Dom Ago 10, 2003 9:36 pm
Ubicación: Madrid (España)

KompoZer 0.77 en español

Mensajepor rpm_00 » Lun May 07, 2007 10:21 pm

Pues al final me puse, y he publicado un XPI de idioma. Hay que descargarse la versión en inglés y aplicar el XPI, de acuerdo con las instrucciones que figuran en la página de Nvu/KompoZer de Proyecto NAVE.


Volver a “Otras aplicaciones”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado