Quien dijo virus?

El propósito de este foro es ayudar o comentar cosas sobre migrar entre programas y sistemas operativos, incluyendo lo que respecta a los productos Mozilla.
Avatar de Usuario
Dicinox
Lagartija
Lagartija
Mensajes: 225
Registrado: Jue Ago 24, 2006 3:34 am

Quien dijo virus?

Mensajepor Dicinox » Mar Sep 19, 2006 4:26 am

Quien dijo virus?? Si yo solito puedo hechar a perder mi Sistema Operativo....!

Ok paso a explicar que instale el Google Earth, el cual me dijo que la aceleracion grafica 3d no estaba activada, me fui a una de las guias que me facilitaron en otro post para ver como se activaba la aceleracion 3d, segui todos los pasos q ahi me decia (Instalando los drivers propietarios de ATI mediante paquetes) y de pronto todo se veia mejor y el google earth no me dijo nada, asumi que la aceleracion 3d ya estaba activada...

Mi sorpresa cuando al REiniciar veo que NO ME ARRANCA las X me dice que mi tarjeta de video esta mal configurada! Ahora yo quiero saber que parte de lo que dice ahi esta mal, o simplemente que fue lo que paso, yo se que desconfigure la tarjeta de video pero me gustaria saber el porque para ir aprendiendo y no quedarme nada mas en que desconfigure la tarjeta de video...

Hice todo lo que ahi decia, no fue mi error porque copie y pegue copie y pegue (tal vez ese fue mi error pero como novato al fin!) Tengo una Tarjeta ATI RADEON 7000 Edition (eso dice la caja)

Yo se q no son adivinos, asi que lo que vayan necesitando preguntenme que de verdad quiero aprender

PD: Voy a reinstalar todo de nuevo, necesito para mañana esto funcionando para mi familia asi que bue no puedo esperar a repararlo... Todo el trabajo de la semana perdido...

POR ESO DIGO! PARA QUE VIRUS EN LINUX!? SI YO SOLITO PUEDO DESTRUIR MI SO???

Avatar de Usuario
jman_pv
Lagartija
Lagartija
Mensajes: 187
Registrado: Vie Feb 03, 2006 7:13 am

Re: Quien dijo virus?

Mensajepor jman_pv » Mar Sep 19, 2006 6:40 am

Dicinox escribió:POR ESO DIGO! PARA QUE VIRUS EN LINUX!? SI YO SOLITO PUEDO DESTRUIR MI SO???
Espero tomes mi comentario de la mejor manera... me has causado un ataque de risa incontrolable por un buen rato con esta frase tuya.

Por supuesto que espero resuelvas tu problema pero desde ya mi felicitación por el ingenioso humor del que has hecho gala ante este contratiempo.

Saludos.
Imagen

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3727
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Mensajepor Tomeu » Mar Sep 19, 2006 11:38 am

Sería interesante que dijeras, ante todo, qué distro usas. Yo uso tanto SuSE_10.1 como Ubuntu_6.06 y la instalación del driver propietario fglrx de ATI es diferente en una y otra. Sobre todo al reconfigurar el servidor de las X tras la instalación.

Por otro lado, tienes la misma tarjeta que yo tenía, y lamento decirte que no soporta ese driver: es a partir de la Radeon 8500 (esa información la pone en la página de descarga del driver, y parece que se te pasó por alto). ;)

Avatar de Usuario
Dicinox
Lagartija
Lagartija
Mensajes: 225
Registrado: Jue Ago 24, 2006 3:34 am

Mensajepor Dicinox » Mar Sep 19, 2006 9:01 pm

UHH pos si se me paso por alto eso!!! No fije que era a partir de la 8500! Seguro fue eso lo que paso! Y bue uso Ubuntu 6.06, seguro si chequeas la guia veras que es una guia de Ubuntu...

Y bue es que es preferible reir a llorar no? Es que es la tercera vez que daño mi SO en apenas una semana por querer saber... Me pongo a averiguar y de repente me encuentro compilando el Kernel pa que aaranque mas rapido cuando ni siquiera se como instalar un programa que venga en .tar.gz jajajaja tonce la heche a perder pero aun no se el pq... Pero ya empiezo a sospechar que fue lo que paso, creo que configure mi tarjeta como una 8500 y la mia es una 7000...

Creen que haya sido eso?


Volver a “Migración”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado