migrar a openoffice

El propósito de este foro es ayudar o comentar cosas sobre migrar entre programas y sistemas operativos, incluyendo lo que respecta a los productos Mozilla.
cipango1
Recién llegado
Recién llegado
Mensajes: 1
Registrado: Dom Ene 02, 2005 9:48 am
Ubicación: en el mundo exterior

migrar a openoffice

Mensajepor cipango1 » Dom Ene 02, 2005 10:52 am

Hola a tod@s :-)

Quiero migrar a openoffice,pero no consigo instalar el java. El instalador de

wind. no me deja o yo lo hago mal. Alguien sabe como funciona todo esto.

Ya tengo en carpetas el openoffice, los diccionarios,y el java.

Aqui os pongo la captura de lo q me dice el instalador de wind.

Imagen

Un saludo
saber, para poder enseñar

Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...
Contactar:

Mensajepor felipe » Dom Ene 02, 2005 12:16 pm

Hola Imagen

Parece que el fichero no está correcto, o no es el adecuado para el sistema operativo que uses ... qué fichero has bajado exactamente y de donde?? Imagen

Saludos Imagen
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Proyecto Nave | BabelZilla

Avatar de Usuario
danny_g
Tiranosaurio Rex
Tiranosaurio Rex
Mensajes: 1556
Registrado: Lun Oct 13, 2003 11:14 pm
Ubicación: Más o menos por ahí ;-)
Contactar:

Mensajepor danny_g » Dom Ene 02, 2005 12:20 pm

Ese error te sale cuando quieres instalar el Java Runtime Environment (JRE) ??

Si es así tienes dos opciones: Te lo bajas de nuevo (parece que está corrupto el
que tienes) o simplemente instalas OO.org 1.1.x sin necesidad de Java pues, a
menos que vayas a usar bases de datos JDBC, el JRE no es necesario.
Suerte.
--
Danny G.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2

Invitado

Mensajepor Invitado » Dom Ene 02, 2005 12:29 pm

Hola,

El openoffice y los diccionarios lo baje de aqui http://www.openoffice.org/

en español.El java de este otro lugar http://www.java.com/es/download/windows_xpi.jsp para el xp q es so q yo

tengo. Haber si hay suerte y lo puedo instalar, q ya llevo 20 dias intentandolo

y no se q hacer ya

Un saludo

Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...
Contactar:

Mensajepor felipe » Dom Ene 02, 2005 12:35 pm

Pero el fallo que has puesto ocurre al instalar cuál de los ficheros exactamente?? Imagen
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"



Proyecto Nave | BabelZilla

Invitado

Mensajepor Invitado » Dom Ene 02, 2005 12:42 pm

Hola de nuevo q rapidos sois (cosa q se agradece)

Ese error te sale cuando quieres instalar el Java Runtime Environment (JRE) ??
Si, es cuando intento instalar el (JRE)

Vereis ya llevo unos dias con todo esto, lo he desinstalado todo to y lo he

vuelto a poner varias veces de nuevo y no hay manera.

El openoffice, no es para mi sino para mi hijo, q tiene q hacer unos deberes

para el cole, y no se si le pediran las bases de datos.

Un saludo

Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...
Contactar:

Mensajepor felipe » Dom Ene 02, 2005 12:47 pm

Pues prueba a ver si te funciona el siguiente enlace y si te funciona lo descargas desde ahí:

http://jdl.sun.com/webapps/download/Aut ... dleId=9812

Comprueba también que no sea el mismo fichero que ya tienes, este debería instalarse bien Imagen
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"



Proyecto Nave | BabelZilla

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensajepor galio » Dom Ene 02, 2005 5:55 pm

Seguramente con volver a bajar el paquete ya basta, que se debe haber descargado mal y quedó corrupto.


Volver a “Migración”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado