Plug in Shockwave sin soporte en linux... alguna solucion?

El propósito de este foro es ayudar o comentar cosas sobre migrar entre programas y sistemas operativos, incluyendo lo que respecta a los productos Mozilla.
Avatar de Usuario
cazador
Gecko
Gecko
Mensajes: 68
Registrado: Vie Oct 29, 2004 2:20 am

Plug in Shockwave sin soporte en linux... alguna solucion?

Mensaje por cazador » Lun Jun 06, 2005 4:45 am

Hola!
Bueno me eh topado con que no puedo jugar a nada en ciberjuegos.com por no tener instalada este plug in y al ir a la pagina de macromedia veo que no tienen una version para linux >:-o
Hay algo que lo reemplace? imagino que no por ser algo propietario, pero...

Desde ya muchas gracias!
Saludos
Cazador

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3756
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Mensaje por Tomeu » Lun Jun 06, 2005 11:58 am

extraido de mozdev.org - plugindoc:
Que es Crossover?

Crossover es un plugin que permite ejecutar los plug-ins de Windows en Linux, usando Wine para hacerlo.

Los plug-ins incluyen Macromedia Shockwave, Windows Media Player y QuickTime. Por favor lee la lista de plug-ins soportados para mas detalles.

Crossover es software comercial, cuesta $29.95 (USA) descargandoselo o $34.95 (USA) en CD, tambien tienes una demo de la version 1.1.2 disponible aqui. Soporta Mozilla 1.0.

Para la documentacion completa del Crossover plugin, por favor haz click aqui. Para comprarlo, click aqui.

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio » Lun Jun 06, 2005 8:00 pm

Nunca entendí qué es Shockwave :S. De repente te hablan de Shockwave Flash, después de Shockwave Director (que es el que no hay), después de Shockwave solo...

Edito: ¿disléxico yo? xD.
Última edición por galio el Mar Jun 07, 2005 10:11 pm, editado 1 vez en total.

Avatar de Usuario
cazador
Gecko
Gecko
Mensajes: 68
Registrado: Vie Oct 29, 2004 2:20 am

Mensaje por cazador » Mar Jun 07, 2005 3:32 am

Si, la verdad que es una historia galio...

Tomeu, gracias por el dato, parece que no voy a jugar durante un rato en ciberjuegos :(
Saludos
Cazador

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3756
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Mensaje por Tomeu » Mar Jun 07, 2005 5:00 am

Mis hijos se meten en http://www.minijuegos.com es algo parecido y en algunos da el mismo fallo, "falta norecuerdoexactamentequé x/director" pero pueden jugar con la mayoría.

PD Con mozilla-suite, plugins de flash y mplayer instalados

Avatar de Usuario
omarenm
Lagarto
Lagarto
Mensajes: 462
Registrado: Mar May 17, 2005 3:42 pm
Ubicación: En las playas más bellas de America
Contactar:

Mensaje por omarenm » Mar Jun 07, 2005 6:24 pm

Efectivamene existe una versión del shockwave para linux que es descargable en la página oficial de macromedia. visita http://www.macromedia.com/ en la parte inferior de la página hay un vínculo que dice Download Shockwave player. La página hace una detección de tu sistema operativo y navegador y de indica que versión archivo tienes que descargar.

Si no encuentras en link, la dirrección directa es esta

Esto funcionó para mi con el Firefox 1.0.4 corriendo bajo Fedora Core 2

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3756
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Mensaje por Tomeu » Mar Jun 07, 2005 7:16 pm

¿Shockwave para linux? Ya conocía es apágina y dice textualmente esto:
macromedia escribió: We are unable to locate a Web player that matches your platform and browser.

ATTENTION NETSCAPE 6 USERS:

Note: If you have Netscape 6.0, then please update to Netscape 6.1 before installing the Shockwave Player. To determine what version of Netscape you have, select the "About Communicator" option in your browser's Help Menu. Click here to update your browser to Netscape 6.1.
Eso sale usando tanto Firefox como Mozilla en linux
En el link de navegadores recomendados dice:

Shockwave Player

(System Requirements)
Windows 98/2000/XP Internet Explorer/AOL Netscape
Full Installer Shockwave Player 10 Shockwave Player 10
Slim Installer Shockwave Player 10 Shockwave Player 10
Uninstaller Shockwave Player Uninstaller

Mac OS Internet Explorer/Safari/Netscape
Full Installer For OS X Shockwave Player 10
For OS 9 Shockwave Player 10
Slim Installer For OS X Shockwave Player 10
For OS 9 Shockwave Player 10
No veo por ningún lado que aparezca linux

Y en System requeriments, dice:
Windows

* Win98, Pentium II, 64MB
* Win2K, Pentium III, 128MB
* WinXP, Pentium III, 128MB
* Microsoft Internet Explorer 6sp1, 5.5sp2, 5.01sp2
* Netscape 7.1

Macintosh Classic

* Power Macintosh G3, 9.2, 64 MB RAM
* Microsoft Internet Explorer 5.1

Macintosh OS X

* Power Macintosh G3 running OS X 10.1.5, 10.2.6, 10.3, 10.4, 128 MB RAM
* Microsoft Internet Explorer 5.2 or later
* Netscape 7.1
* Safari
Tampoco veo linux

¿qué es lo que has instalado en linux fenaro?

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio » Mar Jun 07, 2005 10:10 pm

Seguramente Flash, te digo que los de Macromedia le dicen Shockwave a todo :P. Por cierto, los juegos de Yahoo! tienen bastantes cosas y están hechos íntegramente en Java ;).

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3756
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Mensaje por Tomeu » Mar Jun 07, 2005 11:24 pm

Perfecto, reviso de que no haya de violencia extrema nisórdidas escenas sexuales y les envío la página ;)

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio » Mié Jun 08, 2005 3:33 am

¿Dónde va a haber escenas sexuales, en el Pictionary? :P.

Invitado

Mensaje por Invitado » Mar Jul 26, 2005 8:14 am

Los de Shockwave estan vendidos a Microsoft >:-o

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio » Dom Jul 31, 2005 10:43 pm

No, yo creo que es sólo una mezcla de negligencia y falta de necesidad imperiosa en cuanto a lo comercial :S.

Avatar de Usuario
Altair
Administrador
Administrador
Mensajes: 6968
Registrado: Vie Ene 30, 2004 1:01 am
Ubicación: Chile

Mensaje por Altair » Lun Ago 01, 2005 2:47 am

Será ambas cosas. :-!
SeaMonkey 2

Síguenos en Twitter @MozillaES y en Facebook ;-)

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio » Mié Ago 03, 2005 1:28 am

Pero si a ellos sólo les interesa implantar su producto, no tendría sentido que estuvieran atados a Microsoft. Además, si fuera así no habría Flash para GNU/Linux :).

Ithil

Mensaje por Ithil » Lun Ago 08, 2005 9:46 pm

Bueno yo firmé una petición online para desarrollar y/o liberar el shockwave player y aún no han reaccionado los de macromedia.




No se sí las recogidas de firmas sirven para algo. :-[

Cerrado