Plug in Shockwave sin soporte en linux... alguna solucion?

El propósito de este foro es ayudar o comentar cosas sobre migrar entre programas y sistemas operativos, incluyendo lo que respecta a los productos Mozilla.
Avatar de Usuario
noctuido
Tiranosaurio Rex
Tiranosaurio Rex
Mensajes: 1049
Registrado: Sab Oct 09, 2004 4:35 pm
Ubicación: En la Ruta del Qvixote
Contactar:

Mensaje por noctuido » Mar Ene 09, 2007 5:44 pm

Vaya pide una versión superior (la 10), aun no disponible para linux, he buscado y nada :(

Saludos.
Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.1.2) Gecko/20070221 SeaMonkey/1.1.1
Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9a1) Gecko/20070213 Sunbird/0.3.1
Linux User Registered #383510·Ubuntu User #1507

Avatar de Usuario
Dicinox
Lagartija
Lagartija
Mensajes: 225
Registrado: Jue Ago 24, 2006 3:34 am

Mensaje por Dicinox » Mié Ene 10, 2007 4:28 am

AH! Ya decia yo!! Yo no es que sea muy experto, pero ya medio se defenderme en Linux y bueno esto me habia hecho dudar! jejeje como sabes que pide la version 10? A mi solo me dice q necestia el plugin shockwave...
Software Libre RLS!! NO A LA PIRATERIA...
Imagen

Imagen

Avatar de Usuario
noctuido
Tiranosaurio Rex
Tiranosaurio Rex
Mensajes: 1049
Registrado: Sab Oct 09, 2004 4:35 pm
Ubicación: En la Ruta del Qvixote
Contactar:

Mensaje por noctuido » Vie Ene 12, 2007 5:53 pm

Pues porque en windows me lleva a esa descarga ;)

En cuanto a compatibilidades hasta que no haya un número representativo para Adove de usuarios de linux, no creo que se acuerden mucho de linux, pero siendo optimistas, las compatibilidades de hoy, han mejorado mucho respecto a hace dos años cuando yo comencé con linux.

Saludos.
Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.1.2) Gecko/20070221 SeaMonkey/1.1.1
Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9a1) Gecko/20070213 Sunbird/0.3.1
Linux User Registered #383510·Ubuntu User #1507

Avatar de Usuario
Dicinox
Lagartija
Lagartija
Mensajes: 225
Registrado: Jue Ago 24, 2006 3:34 am

Mensaje por Dicinox » Vie Ene 12, 2007 9:43 pm

Puff! jajajaja Windows... Ta bien, bueno de momento seguire abriendo Firefox de Windows con Wine cada vez que quiera jugar... Es la unica solucion que he encontrado, instalar firefox con Wine y despues instalar el Shockwave pa Firefox en Windows tambien con el Wine...
Software Libre RLS!! NO A LA PIRATERIA...
Imagen

Imagen

Palex

Quiero ayuda!!!!!!

Mensaje por Palex » Dom Ene 21, 2007 11:09 pm

Hola, miren yo tengo un problema al instalar shockwave 10.1, lo q me da colera es cuando yo intento istalar este plugins no puedo.

Ya descarge ActiveX, pero tododo sigue igual nesecito ayuda please
Ya estoy ARTO de no poder jugar mi Habbo.

Me siento triste :-(



Gracias por Anticipado :'(

Avatar de Usuario
Dicinox
Lagartija
Lagartija
Mensajes: 225
Registrado: Jue Ago 24, 2006 3:34 am

Mensaje por Dicinox » Vie May 11, 2007 1:50 am

Eres una gran persona! Seguro que si...
Software Libre RLS!! NO A LA PIRATERIA...
Imagen

Imagen

Avatar de Usuario
Altair
Administrador
Administrador
Mensajes: 6968
Registrado: Vie Ene 30, 2004 1:01 am
Ubicación: Chile

Mensaje por Altair » Vie May 11, 2007 2:21 am

Mensaje sin sentido movido al basurero. :wizard:
SeaMonkey 2

Síguenos en Twitter @MozillaES y en Facebook ;-)

Avatar de Usuario
Dicinox
Lagartija
Lagartija
Mensajes: 225
Registrado: Jue Ago 24, 2006 3:34 am

Mensaje por Dicinox » Sab May 12, 2007 5:56 am

Tal vez sea yo, pero me acabo de dar cuenta que ya eres administrador!! Felicitaciones!
Software Libre RLS!! NO A LA PIRATERIA...
Imagen

Imagen

Cerrado