[Solucionado] Firefox --> FlashMX ¡Me está volviendo lo

Foro para reportar sitios que funcionan mal, buscar las causas y eventuales soluciones, e intentar avisar a los responsables para que los arreglen.
albridi

[Solucionado] Firefox --> FlashMX ¡Me está volviendo lo

Mensajepor albridi » Sab Oct 20, 2007 3:13 pm

Hola gente,

Estoy empezando a desmoralizarme. Resulta que tengo una peli nivel cero en Flash que intenta cargar un mp3 en modo stream. Funciona perfectamente en local, tanto en IE, en Opera, en Safari, y en Firefox.

El problema empieza una vez subido al servidor. A partir de ese momento, no funciona en Firefox. Lo he intentado con ruta absoluta sonido.loadSound("http://www.talcosa.com/sonido.mp3", true), y con ruta relativa: sonido.loadSound("sonido.mp3", true), también con la forma: sonido.loadSound("../sonido.mp3", true) y… nada, en cuanto lo subo al servidor falla.

Pensando que igual era cosa del objeto sound, decidí intentar cargar una peli con loadMovie() al nivel 1, y ¡oh, sorpresa!, pasa exactamente lo mismo. En local funciona la carga dinámica, en el servidor funciona para IE, Safari y Opera, pero no para Firefox.

Ya no sé qué hacer ¿alguna idea?

Saludos.

albridi

Mensajepor albridi » Dom Oct 21, 2007 11:24 am

¿¿nadie??

Saludos.

albridi

Mensajepor albridi » Lun Oct 22, 2007 12:19 pm

Pues lo he solucionado. Era una configuración mal hecha por mí en el servidor.

Ahora va como la seda.

Un saludo.

albertshc

Re: problema

Mensajepor albertshc » Sab Oct 02, 2010 9:36 am

oye, me puede decir como lo solucionó para que el el reproductor reproduciera el audio en firefox?




Abre un nuevo hilo, explicando claramente cual es el problema.
Y NO revivas hilos, con más de tres años de antigüedad (Oct 2007)


[CERRADO]


Volver a “Tecnoevangelismo”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados