Actualización urgente de seguridad de Mozilla Firefox

Todas las novedades del mundo de Mozilla en español
Avatar de Usuario
lunasi
Lagartija
Lagartija
Mensajes: 102
Registrado: Jue Ene 06, 2005 12:00 am
Contactar:

Actualización urgente de seguridad de Mozilla Firefox

Mensajepor lunasi » Jue May 04, 2006 4:41 pm


Se acaba de publicar una importante actualización para Mozilla Firefox
1.5, que soluciona un problema de seguridad potencialmente crítico.

Mozilla es un entorno de código abierto multiplataforma, de gran
calidad, nacido a partir de una iniciativa de Netscape. Firefox es el
navegador web del proyecto Mozilla, un producto de calidad y popularidad
creciente, con más de 170 millones de descargas.

Las versiones de Firefox 1.5 anteriores a la recién publicada 1.5.0.3
contienen una vulnerabilidad que permite que una página maliciosa "mate"
el navegador y, bajo circunstancias propicias, podría permitir la
ejecución de código arbitrario en la máquina del usuario.

La vulnerabilidad, difundida de forma pública, radica en la gestión de
borrado de contextos de control de Firefox, cuando el modo "designMode"
está activado. En la mayor parte de los casos esa operación provoca la
caída del navegador, pero bajo circunstancias apropiadas podría
utilizarse para ejecutar código arbitrario.

La fundación Mozilla ha publicado de forma urgente la versión 1.5.0.3
de Firefox, para solucionar este problema de seguridad. Los parches
previstos para 1.5.0.3 se han desplazado a la futura versión 1.5.0.4,
actualmente en desarrollo.

Todos los usuarios de Mozilla Firefox deben actualizar a la versión
1.5.0.3. Gracias a la capacidad de actualización automática de este
navegador, la mayoría de ellos deberían estar trabajando ya con dicha
versión. Para saber qué versión del navegador está ejecutando, ejecute
el menú "ayuda -> sobre Mozilla Firefox".

Si todavía no ha actualizado de forma automática, fuerce una
actualización manual con el menú "ayuda -> buscar actualizaciones".

Las versiones recientes de Firefox 1.0.* o Mozilla Suite 1.7.* no están
afectadas por esta vulnerabilidad.

Avatar de Usuario
Altair
Administrador
Administrador
Mensajes: 6968
Registrado: Vie Ene 30, 2004 1:01 am
Ubicación: Chile

Mensajepor Altair » Jue May 04, 2006 10:59 pm

Dejavu o_O :?:
SeaMonkey 2

Síguenos en Twitter @MozillaES y en Facebook ;-)


Volver a “Anuncios de Mozilla en español”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado