¿ Cuánto falta para la actualización ?

Utilizar la suite Mozilla tradicional
MonoMarino
Recién llegado
Recién llegado
Mensajes: 3
Registrado: Sab Mar 04, 2017 3:30 pm

¿ Cuánto falta para la actualización ?

Mensajepor MonoMarino » Dom Jun 11, 2017 11:35 pm

Me gustaría saber, si falta mucho para la nueva actualización. Ya llevan como... :rolls eyes: no sé, ya perdí la cuenta cuando fue la última actualización.
No los quiero apurar. Es cuariosidad, nada más.

Avatar de Usuario
ElTxolo
Moderador
Moderador
Mensajes: 8858
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost
Contactar:

Re: ¿ Cuánto falta para la actualización ?

Mensajepor ElTxolo » Lun Jun 12, 2017 8:57 am

MonoMarino escribió:Me gustaría saber, si falta mucho para la nueva actualización.
....

    Imagen Existen todavía (de ahí, todo el retraso) algunos problemas pendientes con la infraestructura:

    Ewong escribió:... We will spin 2.48 as soon as we can. At the moment, we’re fixing the infrastructure.



    No obstante, puedes usar las 'Un0fficial versions' de Adrian Kalla (uno de los componentes del SeaMonkey Project).

    Personalmente, uso la versión ESR (SeaMonkey 2.49.1) y la versión basada en Firefox 53 (SeaMonkey 2.50) sin problema alguno.
    Si decides usar alguna de estas versiones, no olvides hacer previamente, una copia del perfil de usuario.







    Un Saludo. Imagen
ImagenImagen

Imagen
Imagen Imagen
Cómo hacer preguntas inteligentes ;)

[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:52.0) Gecko/20171015 SeaMonkey/2.49.1]
[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:54.0) Gecko/20170619 SeaMonkey/2.51]

hamerlinck
Gecko
Gecko
Mensajes: 75
Registrado: Mié Abr 20, 2005 9:33 pm
Ubicación: Valencia

Re: ¿ Cuánto falta para la actualización ?

Mensajepor hamerlinck » Lun Jun 12, 2017 6:35 pm

Aunque debería abrir un nuevo hilo, aprovecho para preguntar si la migración de la extensión de java compatible con la nueva API avanza. Hace algún tiempo vi que Firefox ya no soporta el plugin de java porque NPAPI es obsoleto y alguien me dijo que no me preocupara con SeaMonkey porque estaba basado en las versiones ESR de Firefox .

Otra pregunta. En un entorno Windows7 de 64bit. ¿ es prudente instalar java de 64bit o siguen habiendo aplicaciones que solo funcionan bien con 32 ?

Avatar de Usuario
ElTxolo
Moderador
Moderador
Mensajes: 8858
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost
Contactar:

Re: ¿ Cuánto falta para la actualización ?

Mensajepor ElTxolo » Lun Jul 31, 2017 9:39 am

ImagenImagen

Imagen
Imagen Imagen
Cómo hacer preguntas inteligentes ;)

[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:52.0) Gecko/20171015 SeaMonkey/2.49.1]
[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:54.0) Gecko/20170619 SeaMonkey/2.51]


Volver a “SeaMonkey (ex Mozilla Suite)”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados