Página 1 de 1

[Solucionado] - el icono de FF me sale mal en windows 7

Publicado: Mar Dic 01, 2009 7:53 pm
por killoli69
Hola que tal.un saludo.
Mi problema es que el icono de firefox no se me ve bien en windows 7, y me muestra una imagen que no se ke es?Es un error de windows 7 o de firefox?
y hay alguna solucion?
Gracias anticipadas.

Re: el icono de FF me sale mal en windows 7

Publicado: Mié Dic 02, 2009 6:57 am
por EliasgDJ
Yo lo tengo en Win7 y me va perfecto.

Re: el icono de FF me sale mal en windows 7

Publicado: Sab Dic 05, 2009 5:05 am
por killoli69
Pues no consigo arreglarlo la verdad,he reinstalad FF y durante un rato el icono ha estado bien,pero de pronto se cambia,como si no tuviera una imagen asociada.No se, de todas formas funciona bien todo lo demas.
Un saludo

Re: el icono de FF me sale mal en windows 7

Publicado: Sab Dic 05, 2009 5:12 am
por killoli69
Curiosamente,me voy a la carpeta de instalacion de FF en archivos de programas y alli en el EXE tampoco tiene el icono de firefox.Ahora he eliminado y creado un nuevo acceso directo y le he dado a propiedades y cambiar icono y me lo ha colocado bien eligiendo el tercero que me daba a elegir,a ver lo k dura,ya dire algo.
Saludos

Re: [Solucionado] - el icono de FF me sale mal en windows 7

Publicado: Vie Abr 09, 2010 7:33 am
por Elchero79
A mi tampoco me sale el icono.

Me bajo un gif, png, jpg... lo convierto a *.ico, y tampoco me deja asociárselo.

O cojo uno de los comunes de las *.dll de windows, o "a pastar"...

Cagoen! ;)