[Solucionado] - No me funciona bien

Utilizar el navegador Mozilla Firefox
jlp

[Solucionado] - No me funciona bien

Mensajepor jlp » Mar Jun 07, 2011 4:00 pm

Saludos mi problema es el siguiente,desde que actualice a la version 4.0.1 el navegador no me funciona bien entre otros el problema que mas me fastidia es el de autocompletado en las busquedas no va bien es decir se autocompleta pero no me dirige a la pagina luego en el historial que se desplega le doy a cualquier busqueda y se queda en blanco,que podria hacer pues me da miedo desinstalarlo por los favoritos . gracias por la ayuda


[Movido] a Mozilla Firefox

Avatar de Usuario
ElTxolo
Moderador
Moderador
Mensajes: 8571
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost
Contactar:

Re: No me funciona bien

Mensajepor ElTxolo » Mar Jun 07, 2011 8:27 pm

jlp escribió:... desde que actualice a la version 4.0.1 el navegador no me funciona bien entre otros el problema que mas me fastidia es el de autocompletado en las busquedas no va bien es decir se autocompleta pero no me dirige a la pagina luego en el historial que se desplega le doy a cualquier busqueda y se queda en blanco,que podria hacer pues me da miedo desinstalarlo por los favoritos ...

Efectúa el Diagnóstico básico de Mozilla Firefox, sin saltar ninguno de los pasos descritos en el artículo de la Documentación.


Un Saludo. :bitchin:
ImagenImagen

Imagen
Imagen Imagen
Cómo hacer preguntas inteligentes ;)

[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:52.0) Gecko/20170313 SeaMonkey/2.49]
[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:54.0) Gecko/20170328 SeaMonkey/2.51a2]

jlp

Re: No me funciona bien

Mensajepor jlp » Vie Jun 10, 2011 11:44 am

Muchas gracias,pero al final he optado por desinstalar la version 4.0.1 y he vuelto a la 3.6.17 y me funciona mejor,repito gracias

Avatar de Usuario
ElTxolo
Moderador
Moderador
Mensajes: 8571
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost
Contactar:

Re: No me funciona bien

Mensajepor ElTxolo » Vie Jun 10, 2011 12:59 pm

jlp escribió:Muchas gracias,pero al final he optado por desinstalar la version 4.0.1 y he vuelto a la 3.6.17 y me funciona mejor,repito gracias

De nada! ;)
ImagenImagen

Imagen
Imagen Imagen
Cómo hacer preguntas inteligentes ;)

[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:52.0) Gecko/20170313 SeaMonkey/2.49]
[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:54.0) Gecko/20170328 SeaMonkey/2.51a2]


Volver a “Mozilla Firefox”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado