[Solucionado] - Firefox no reproduce vídeos de twitter

Utilizar el navegador Mozilla Firefox
Invitado

Re: Firefox no reproduce vídeos de twitter

Mensajepor Invitado » Mar Dic 20, 2016 12:57 pm

Hola.
He metido por error la entrada media.gmp-eme-adobe.forcevisible; como cadena y no como si/no. Ahora no sé como borrarla y sigo sin ver vídeos y gifs.

Maximus_

Re: Firefox no reproduce vídeos de twitter

Mensajepor Maximus_ » Lun Ene 09, 2017 12:54 pm

Ole ole y ole!!!!!! me funcionó a las mil maravillas

Muchisimas gracias por la solución.

Un saludo.

Gaston

Re: Firefox no reproduce vídeos de twitter

Mensajepor Gaston » Sab Mar 04, 2017 11:43 pm

No me ha funcionado.
Una pena :-(

lulu

Re: Firefox no reproduce vídeos de twitter

Mensajepor lulu » Lun Mar 06, 2017 3:13 am

a mi tampoco, ya he probado con absolutamente todo y nada, ya me resigne a no ver videos de twitter con firefox, ahora ya no sirve spotify tampoco :'( :'( :'( :'( :'( :'(

winxpp

Re: Firefox no reproduce vídeos de twitter

Mensajepor winxpp » Mié Mar 22, 2017 1:57 am

Se me actualizó el firefox a la version 52 y volvio el mismo peo. Tendré que leer este post otra vez porque se me olvido como es que era la vaina!

winxpp

Re: Firefox no reproduce vídeos de twitter

Mensajepor winxpp » Mié Mar 22, 2017 2:53 am

Para arreglarlo hay que seguir los pasos de "wyxchari" pero con otro adicional.

wyxchari escribió:- WXP + Firefox + H264 (vídeos de twitter..) no se reproducen.

- Para arreglarlo revisar y/o crear las preferencias siguientes:
- about:config
- media.gmp-eme-adobe.forcevisible = true
- media.gmp.decoder.enabled = true
- media.gmp-eme-adobe.enabled = true (ya estaba)

Las líneas que no existan hay que crearlas. Cuando estés en about:config y no exista la preferencia, das a botón secundario del ratón sobre el centro de la pantalla, luego en Nuevo y luego en Sí/No. Después pones el nombre de la preferencia (mejor copiarla) y su valor en true. Reiniciar Firefox.
(...) (...)
XP forever!


wyxchari escribió:Desde Firefox 49.0 en adelante hay que revisar o crear en about:config los siguientes valores para ver H264 en Windows XP:
- media.gmp-eme-adobe.visible = true
- media.gmp-eme-adobe.forceSupported = true


Haciendo sumario:

Escribir en el cuadro de direcciones de firefox

- about:config

Luego en esa pagina de configuracion activar las siguientes claves:

*media.gmp-eme-adobe.enabled (true)
-media.gmp-eme-adobe.forceSupported (true)
-media.gmp-eme-adobe.forcevisible (true)
*media.gmp-eme-adobe.visible (true)
-media.gmp.decoder.enabled (true)
-media.eme.enabled (true)

(*) si actualizaste firefox tienes que crear la clave nuevamente porque se borró sola, eso fue lo que me pasó a mi.

Y para usuarios 52.x.x ESR: según mixit

http://www.msfn.org/board/topic/175591- ... nt-1136465

mixit desde http://www.msfn.org escribió: (...) anyone starting with a clean profile will likely need to temporarily change the %VERSION% part of media.gmp-manager.url to 51.0 to get the plugin to download (like in the additional step given for 45.x.x ESR users in the opening post). (...)


quedaria:
media.gmp-manager.url (https://aus5.mozilla.org/update/3/GMP/51.0/%BUILD_ID%/%BUILD_TARGET%/%LOCALE%/%CHANNEL%/%OS_VERSION%/%DISTRIBUTION%/%DISTRIBUTION_VERSION%/update.xml)

a mi ya me funciona.
para probar si les quedó bien la configuracion les dejo los url de wyxchari



Volver a “Mozilla Firefox”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados