[Solucionado] - Problema visual desde la 59

Utilizar el navegador Mozilla Firefox
a_perez2
Recién llegado
Recién llegado
Mensajes: 3
Registrado: Dom Feb 18, 2018 10:04 pm

[Solucionado] - Problema visual desde la 59

Mensajepor a_perez2 » Lun Mar 19, 2018 8:00 pm

Hola, desde que se me actualizó a la 59 tengo problemas en la visualización de páginas (esto lo escribo desde el Chrome porque es imposible moverse por esta página con el Firefox).
Resulta que en varias páginas (no todas) me aparece el contenido como oculto..., en blanco, pero al pasar el ratón por encima o al seleccionar a ciegas lo que hay escrito aparece.
Para que me entendais:
Imagen


He probado reinstalándolo, reiniciándolo, borrándolo a lo bruto con sus archivos de configuración, me he instalado la versión 60 b4 y lo mismo, pero la 58 funciona bien hasta que se actualiza automáticamente y vuelve a fallar.
¿A alguien le ha pasado lo mismo o será problema de mi ordenador?

Gracias.

a_perez2
Recién llegado
Recién llegado
Mensajes: 3
Registrado: Dom Feb 18, 2018 10:04 pm

Re: Problema visual desde la 59

Mensajepor a_perez2 » Mar Mar 20, 2018 8:45 am

Me contesto yo mismo con la solución que me ofrecieron en otro foro y ha funcionado.
Parece ser que hay algún problema de compatibilidad y hay que asegurarse de que el Cleartype esté activado.
Panel de control -> Fuentes-> Ajustar texto ClearType y activarlo.


Volver a “Mozilla Firefox”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado