Problemas con Google

Utilizar el navegador Mozilla Firefox
bill0606
Visitante conocido
Visitante conocido
Mensajes: 13
Registrado: Lun Ago 31, 2015 2:35 pm

Problemas con Google

Mensajepor bill0606 » Mié Jun 27, 2018 4:34 pm

Desde que he instalado la última versión de Firefox (v.61), al entrar en la página de Google, ya sea directamente, o bien escribiendo algo para buscar en la barra de direcciones de Firefox, recibo uno de estos dos mensajes:
https://mega.nz/#!HIMHFS5J!DOv-dHYgVL8dNuUdTqDXd462Ti743TRXEjp-EbVkc-8
https://mega.nz/#!idUHjAAQ!1H0-opHAVrhDOQX1RMsbUWM4PfbLPCcDXiJ6PV8dw68

No pasa siempre, pero si a menudo.

¿Alguna solución?

bill0606
Visitante conocido
Visitante conocido
Mensajes: 13
Registrado: Lun Ago 31, 2015 2:35 pm

Re: Problemas con Google

Mensajepor bill0606 » Mié Jun 27, 2018 5:03 pm

No solo pasa con la página de Google también con otras que antes se abrían sin problemas como por ejemplo https://www.bleepingcomputer.com/.
Pero, como he dicho, no ocurre siempre, sino, aparentemente, de modo aleatorio.


Bioll06060

Re: Problemas con Google

Mensajepor Bioll06060 » Mié Jun 27, 2018 5:57 pm

Gracias por la respuesta, pero esto no me soluciona el problema, ya que dudo que Google sea una página insegura.
Por otra parte creo que ya he resuelto el problema volviendo a instalar Firefox (v.61). Parece que ahora ya no sucede.

bill0606
Visitante conocido
Visitante conocido
Mensajes: 13
Registrado: Lun Ago 31, 2015 2:35 pm

Re: Problemas con Google

Mensajepor bill0606 » Jue Jun 28, 2018 7:06 am

Pues no, no se ha solucionado, pero parece que si se insiste en recargar la página una y otra vez, al final acaba cargándola correctamente.
¿Podría haber algún problema con esta nueva versión de Firefox?



Volver a “Mozilla Firefox”

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados