se puede usar versiones anteriores de firefox?

Utilizar el navegador Mozilla Firefox
HellRaiserDarkStar
Recién llegado
Recién llegado
Mensajes: 1
Registrado: Sab May 04, 2019 10:59 am

se puede usar versiones anteriores de firefox?

Mensaje por HellRaiserDarkStar » Sab May 04, 2019 11:08 am

Hola que tal,
Es la primera vez que escribo en el foro, me encanta Firefox , es realmente muy versatil gracias a los agregados (pienso que son los que le dan ese plus), pero tengo la mala suerte que cada vez que se actualiza, muchos de los agregados que uso dejan de funcionar, muchos de ellos para siempre por falta de mantenimiento. Entiendo que las nuevas versiones son mas rapidas y seguras, pero prefiero muchas de esas funcionalidades por sobre una version nueva, por eso mi pregunta, hay manera de ejecutar versiones antiguas de firefox? existe repositorio de add-ons antiguos? saludos a toda la comunidad!!!









[Movido] a Mozilla Firefox

Avatar de Usuario
ElTxolo
Moderador
Moderador
Mensajes: 9745
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost
Contactar:

Re: se puede usar versiones anteriores de firefox?

Mensaje por ElTxolo » Lun May 06, 2019 5:34 pm

Bienvenido a MozillaES .... HellRaiserDarkStar ;)




Imagen Puedes usar la versión que tu quieras.
Pero a día de hoy, usar versiones antiguas/obsoletas NO es muy recomendable (porque tienen problemas graves/críticos de seguridad).
ImagenImagen

Imagen
Imagen Imagen
Cómo hacer preguntas inteligentes ;)

[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5]
[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:60.0) Gecko/20191208 SeaMonkey/2.53.1]

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3758
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Re: se puede usar versiones anteriores de firefox?

Mensaje por Tomeu » Mar May 07, 2019 10:03 am

Y si necesitas, por narices, usar java, se puede tener "recomendable usar solo para esas páginas bobas que siguen exigiendo java" la versión descontinuada de FF ESR 52 y marcar que no se actualice.
En todo caso, si se utilizan versiones diferentes de firefox, es también recomendable tener un perfil para cada una de ellas, y modificar los accesos directos o lanzadores para que cada uno abra la versión correcta.

Avatar de Usuario
ElTxolo
Moderador
Moderador
Mensajes: 9745
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost
Contactar:

Re: se puede usar versiones anteriores de firefox?

Mensaje por ElTxolo » Mar May 07, 2019 11:49 am

Tomeu escribió:
Mar May 07, 2019 10:03 am
Y si necesitas, por narices, usar java, se puede tener "recomendable usar solo para esas páginas bobas que siguen exigiendo java" la versión descontinuada de FF ESR 52 y marcar que no se actualice.
Imagen En vez de usar versiones totalmente obsoletas (... con graves problemas de seguridad), puedes utilizar la última versión de Basilisk, que puede seguir usando los clásicos plugins NPAPI (Silverlight, Flash, Java ...)








Un Saludo. Imagen
ImagenImagen

Imagen
Imagen Imagen
Cómo hacer preguntas inteligentes ;)

[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5]
[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:60.0) Gecko/20191208 SeaMonkey/2.53.1]

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3758
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Re: se puede usar versiones anteriores de firefox?

Mensaje por Tomeu » Mar May 07, 2019 1:12 pm

ElTxolo escribió:
Mar May 07, 2019 11:49 am
En vez de usar versiones totalmente obsoletas (... con graves problemas de seguridad), puedes utilizar la última versión de Basilisk, que puede seguir usando los clásicos plugins NPAPI (Silverlight, Flash, Java ...)
Gracias, le voy a dar una oportunidad. Pero no tengo muchas esperanzas, pues aparte del java se trata también de leer bien los certificados, y con PaleMoon ya ha resultado un fracaso las veces que probé, incluso con SeaMonkey (2.49.4, que creo que viene a ser un equivalente de FF ESR 52.x) en una época fue más o menos bien, pero de un tiempo a esta parte ná de ná.


Editado: Bonito navegador (un firefox retro) pero como me imaginaba, tras instalar certificados, no me negociaba bien con las páginas que los reclaman.
Luego veo que es de la misma casa que Pale Moon.
Lástima.
Qué cojones, ni Basilisk, ni Pale Moon, ni Sea Monkey, ni Ice Dragon, ni ningún Firefox posterior a ESR 52.x o el release 51.x, cuando se trata de certificado + java.
A ver si se dejan de usar JAVA de una puñetera vez.

Responder