[Solucionado] - No me funciona el arrastre de url a carpeta

Utilizar el navegador Mozilla Firefox
Loqus
Lagarto
Lagarto
Mensajes: 451
Registrado: Lun Ene 29, 2007 1:54 am

[Solucionado] - No me funciona el arrastre de url a carpeta

Mensaje por Loqus » Mar Jul 16, 2019 11:20 am

Antes desde la barra de direcciones podía arrastrar el icono de una url a una carpeta de mi elección.
Ahora me aparece un circulo con la línea interior inclinada de prohibido.
Algo se me ha desconfigurado y no se lo que puede ser.

Cómo lo arreglo ?
Gracias

quemeseho

Re: No me funciona el arrastre de url a carpeta

Mensaje por quemeseho » Vie Jul 19, 2019 10:34 am

Me sucede exactamente lo mismo, pero no doy con la solución.
Estó empezó con la versión 68.0 y con la última (v68.0.1) sigue sucediendo.

Loqus
Lagarto
Lagarto
Mensajes: 451
Registrado: Lun Ene 29, 2007 1:54 am

Re: No me funciona el arrastre de url a carpeta

Mensaje por Loqus » Vie Jul 19, 2019 8:40 pm

Vale ahora puedo yo echar un cabo con la ayuda recibida en otro forito que no nombro por políticas y tal, pero que es al menos tan bueno como este y compañero de fatigas en esto del mozilla.

Esta fue mi solución que espero que te ayude :
Bueno de momento parece que la cosa en mi caso puede estar orientada porque yo tengo UAC totalmente deshabilitada por un programa CRM antiguo que no es compatible.
"User Account Control (UAC) disabled and the launcher process enabled, Firefox users may experience unexpected behavior.".
Dice que si tengo el uac deshabilitado y el lanzador de procesos habilitado puedo experimentar problemas. ...
Parece que la solución en mi caso pasa por utilizar la opción -no-deelevate de firefox :
"Start Firefox Using the -no-deelevate command
Alternatively, users can solve the issue by launching Firefox using the -no-deelevate command line option, either directly from the command line or by editing their Firefox shortcut to do so. "
Voy a tratar de editar el acceso directo que tengo en la barra de tareas y en propiedades pongo :
"C:\Program Files (x86)\Mozilla Firefox\firefox.exe" -no-deelevate
Cierro el navegador y lo lanzo con este modificador a ver qué ocurre. ...

Funciono !!!!!
ya puedo arrastrar urls a carpetas.

Quemesehó

Re: No me funciona el arrastre de url a carpeta

Mensaje por Quemesehó » Sab Jul 20, 2019 11:43 am

Pues muchísimas gracias Loqus

Yo también tengo deshabilitado el UAC y en cuanto al lanzador de procesos "supongo" que te refieres al servicio "DcomLaunch"(Iniciador de procesos de servidor DCOM) que lo tengo habilitado

Bueno... el caso es que siguiendo tus indicaciones a mí también me ha funcionado!! :)

Saludos y gracias de nuevo.

Loqus
Lagarto
Lagarto
Mensajes: 451
Registrado: Lun Ene 29, 2007 1:54 am

Re: No me funciona el arrastre de url a carpeta

Mensaje por Loqus » Sab Jul 20, 2019 1:52 pm

Quemesehó escribió:
Sab Jul 20, 2019 11:43 am
Pues muchísimas gracias Loqus

Yo también tengo deshabilitado el UAC y en cuanto al lanzador de procesos "supongo" que te refieres al servicio "DcomLaunch"(Iniciador de procesos de servidor DCOM) que lo tengo habilitado

Bueno... el caso es que siguiendo tus indicaciones a mí también me ha funcionado!! :)

Saludos y gracias de nuevo.
A ver , ver, porque esto es avanzar y ver.
Se puede deshabilitar el servicio DcomLaunch sin riesgos significativos o sin notarlo ?.
DCOM me suena casi a un lenguaje de comunicaciones.
También lo digo porque esta mañana me fallaba el arrastre y creo que tuve que reiniciar firefox para garantizar que el inicio es a través del acceso directo con el modificador de comando de inicio.
En cambio, si es viable desactivar el servicio DCOMLaunch sin problemas pues seguramente fallará menos el arrastre......

Loqus
Lagarto
Lagarto
Mensajes: 451
Registrado: Lun Ene 29, 2007 1:54 am

Re: No me funciona el arrastre de url a carpeta

Mensaje por Loqus » Sab Jul 20, 2019 1:59 pm

Esto es lo que pillé surfeando, pero creo que no ayuda mucho :


Se debe deshabilitar: una empresa centrada en la seguridad probablemente preferirá deshabilitar este servicio y prescindir de su funcionalidad (más abajo aparecen otros detalles).
Se puede deshabilitar: este servicio proporciona una funcionalidad útil para algunas empresas, pero no para todas, y las empresas centradas en la seguridad que no lo utilicen pueden deshabilitarlo sin problemas.
No deshabilitar: la deshabilitación de este servicio afectará una funcionalidad fundamental o impedirá que características o roles específicos funcionen correctamente. Por lo tanto, no se debe deshabilitar.
(Sin instrucciones): las consecuencias de deshabilitar estos servicios no se han evaluado completamente. Por lo tanto, no se debe modificar la configuración predeterminada de estos servicios.

https://docs.microsoft.com/es-es/window ... ows-server

Iniciador de procesos de servidor DCOM

Descripción del servicio El servicio DCOMLAUNCH inicia los servidores COM y DCOM en respuesta a las solicitudes de activación de objetos. Si este servicio se detiene o se deshabilita, los programas que usen COM o DCOM no funcionarán correctamente. Por ello, es muy recomendable que ejecutes el servicio DCOMLAUNCH.
Nombre del servicio DcomLaunch
Instalación Siempre instalado
StartType Automático
Recomendación Sin instrucciones
Comentarios

Iniciador de procesos de servidor DCOM

Quemesehó

Re: No me funciona el arrastre de url a carpeta

Mensaje por Quemesehó » Sab Jul 20, 2019 5:38 pm

A ver, aver... jajaj

Esta es la situación que decías en tu mensaje...
Loqus escribió:
Vie Jul 19, 2019 8:40 pm
"User Account Control (UAC) disabled and the launcher process enabled, Firefox users may experience unexpected behavior.".
Dice que si tengo el uac deshabilitado y el lanzador de procesos habilitado puedo experimentar problemas. ...
Yo, leyendo esto, entiendo que la combinación de UAC deshabilitado Y lanzador de procesoso habilitado es la que provoca el problema.
Como está situación ya la tenía antes de que surgiera el problema, lo único que he hecho es añadir la opción "-no-deelevate" en el acceso directo de Firefox... y nada más. Con esto me ha funcionado a la primera. :)

Si he sacado a relucir el servicio "DcomLaunch"(Iniciador de procesos de servidor DCOM) es porque después de revisar toda la lista de servicios era el único cuyo nombre pudiera tener algo que ver con "lanzador de procesos" (una busqueda en Internet de "lanzador de procesos windows" no me a aclarado absolutamente nada).

¿se puede deshabilitar DcomLaunch sin riesgos o sin notarlo?
No tengo ni idea, pero viendo el pedazo de lista de servicios que dependen de que este servicio esté habilitado, tiene toda la pinta de que si lo deshabilitas la cagas casi seguro.

Este error ha llegado con la versión 68.0 de Firefox pues tengo dos computadoras gemelas y en una de ellas no estaba actualizado Firefox y lo de arrastrar la url funcionaba perfectamente, así que actualicé Firefox en ese ordenador e inmediatamente sucedió el problema.

Saludos

Loqus
Lagarto
Lagarto
Mensajes: 451
Registrado: Lun Ene 29, 2007 1:54 am

Re: No me funciona el arrastre de url a carpeta

Mensaje por Loqus » Lun Jul 22, 2019 5:59 pm

Oído cocina.
Me quedo más tranquilo ahora sabiendo que en el mundo mundial existe un compi con parecidos problemas a los míos....
:-)

Quemesehó

Re: No me funciona el arrastre de url a carpeta

Mensaje por Quemesehó » Jue Ago 01, 2019 4:37 pm

Hola compi :)

Aquí tienes información de primera mano (de el propio Mozilla) acerca de este problema:

https://support.mozilla.org/en-US/kb/wi ... -error-fix

Míratelo bien porque lo de añadir el parámetro "-no-deelevate" compromete la seguridad.
Mozilla recomienda poner el UAC como viene por defecto.

En cuanto al lanzador de procesos (launcher process) NO se trata de un servicio de Windows como pensaba; es algo propio de Firefox.

Saludos

Responder