[Solucionado] - Problema con ubicación de firma

Utilizar el cliente de correo Mozilla Thunderbird
Nieves13

[Solucionado] - Problema con ubicación de firma

Mensaje por Nieves13 » Mié Sep 02, 2009 6:30 am

Buenos días,

Tengo un problema con la firma en TB y no he encontrado solución en las FAQ's.

TB no me coloca las firmas en el lugar que yo quiero ni al responder ni al reenviar. Tengo configurado que al responder se coloque lo que yo escribo sobre el texto citado y mi firma bajo mi respuesta (sobre el texto citado), pero no funciona: el cursor me aparece encima de todo, pero la firma me aparece al final, así que tengo que andar cortando y pegando. En los reenvíos sucede exactamente lo mismo.

Uso TB versión 2.0.0.23 (20090812). Tengo este problema desde que migré de Outlook a TB hace ya casi un año; desde entonces he actualizado el software siempre que me lo ha propuesto, pero el problema sigue sin solucionarse.

También tengo instalado SignatureSwitch, pero sólo lo uso para cambiar entre diferentes firmas que uso; he visto que trae una opción para "desactivar la firma por defecto", que supongo será la que he configurado en TB, pero no he querido usar esa opción porque luego no veo forma de configurar vía SignatureSwitch la ubicación de la firma.

¿Alguien ha tenido un problema similar o sabe cómo solucionarlo?
Gracias,
Nieves

Avatar de Usuario
chocolate
Moderadora
Moderadora
Mensajes: 2129
Registrado: Vie Mar 17, 2006 5:27 pm

Re: Problema con ubicación de firma

Mensaje por chocolate » Mié Sep 02, 2009 2:08 pm

Nieves13 escribió:TB no me coloca las firmas en el lugar que yo quiero ni al responder ni al reenviar. Tengo configurado que al responder se coloque lo que yo escribo sobre el texto citado y mi firma bajo mi respuesta (sobre el texto citado), pero no funciona: el cursor me aparece encima de todo, pero la firma me aparece al final, así que tengo que andar cortando y pegando. En los reenvíos sucede exactamente lo mismo.
Al responder con esa configuración si coloca la firma como indicas -mi firma bajo mi respuesta (sobre el texto citado)-, si no te funciona prueba desactivando signatureswitch o configurando la cuenta en un perfil nuevo

Otra cosa es al reenviar, ahi si coloca la firma al final: https://bugzilla.mozilla.org/show_bug.cgi?id=273114
Por ahora puedes usar la extensión Quicktext (al final de la página)

Saludos :-)

Nieves13

Re: Problema con ubicación de firma

Mensaje por Nieves13 » Jue Sep 03, 2009 6:08 am

Gracias, Chocolate:

Probaré las soluciones que me has dicho, aunque primero tendré que investigar cómo iba eso de crear perfiles porque francamente no lo recuerdo. Y además no sé si realmente tiene mucho sentido porque:
1. Tengo creadas cuatro cuentas de correo y con todas me sucede lo mismo.
2. Cuando instalé Signature Switch ya tenía el problema con la firma y no ha cambiado nada, ni a peor ni a mejor.

De todas formas y como te decía lo intentaré a ver qué pasa.

Gracias.
Nieves

Avatar de Usuario
chocolate
Moderadora
Moderadora
Mensajes: 2129
Registrado: Vie Mar 17, 2006 5:27 pm

Re: Problema con ubicación de firma

Mensaje por chocolate » Jue Sep 03, 2009 3:01 pm

Crear un perfil nuevo es muy sencillo mira en: ¿Cómo gestiono un perfil en Mozilla Thunderbird?

No es necesario q configures todas las cuentas, solo una para probar, lo que no tiene sentido es q a todo el mundo le funcione esa opción y no a ti ;) (al responder funciona, con el reenvio está claro q por ahora no funciona, pero si en la beta de thunderbird 3)

Si no quieres probar nada de esto con la extensión que te dejé arriba puedes poner la firma donde quieras.....

Saludos y de nada :-)

Miguel Collado

Re: Problema con ubicación de firma

Mensaje por Miguel Collado » Lun Sep 21, 2009 12:12 pm

Yo también tenía ese problema y probé mucho.
Finalmente desactivé la opción "Citar automáticament el mensaje original al responder" clic en botón "Aceptar" y luego volví a entrar y lo activé. Con eso ahora toma la firma y la pone donde yo quería: bajo mi respuesta (sobre el texto citado) de lo contrario aunque yo cambiara TB volvía a la opción bajo el texto citado :-) .
Miguel

Avatar de Usuario
EliasgDJ
Visitante frecuente
Visitante frecuente
Mensajes: 26
Registrado: Mar Oct 23, 2007 3:54 pm
Ubicación: Bilbao, España
Contactar:

Re: Problema con ubicación de firma

Mensaje por EliasgDJ » Mié Nov 25, 2009 3:05 pm

Miguel Collado escribió:Yo también tenía ese problema y probé mucho.
Finalmente desactivé la opción "Citar automáticament el mensaje original al responder" clic en botón "Aceptar" y luego volví a entrar y lo activé. Con eso ahora toma la firma y la pone donde yo quería: bajo mi respuesta (sobre el texto citado) de lo contrario aunque yo cambiara TB volvía a la opción bajo el texto citado :-) .
Miguel
Gracias! Me ha servido para las cuentas pero no para las identidades :( Alguien tiene alguna solución para las identidades¿? Gracias.
"Cada nuevo día, es una oportunidad de realizar tus sueños."
Mi perfil - Mi actividad en la red

Avatar de Usuario
EliasgDJ
Visitante frecuente
Visitante frecuente
Mensajes: 26
Registrado: Mar Oct 23, 2007 3:54 pm
Ubicación: Bilbao, España
Contactar:

Re: Problema con ubicación de firma

Mensaje por EliasgDJ » Mié Nov 25, 2009 3:21 pm

Vale, ya he encontrado como hacerlo, a través de la configuración avanzada.

Vamos a "Herramientas > Opciones > Avanzadas > General > Editor de Configuración". Buscamos la cadena "mail.identity.default.sig_bottom", y la pondremos en "false". Esto cambiará la configuración por defecto, para que la firma salga arriba. Si tenemos identidades, tendremos que sustituir default por id1, id2, id3, ... que corresponde a nuestras identidades. Yo lo he cambiado en todas :D

Si noto alguna cosa más os comento.
"Cada nuevo día, es una oportunidad de realizar tus sueños."
Mi perfil - Mi actividad en la red

Responder