MozillaES.org
«La comunidad de Mozilla en español»

[Solucionado] - problema configuracion para hotmail en TB 3

Utilizar el cliente de correo Mozilla Thunderbird

[Solucionado] - problema configuracion para hotmail en TB 3

Notapor return » Sab Ene 16, 2010 6:12 pm

buenas

me imagino que este tema o problema ya se habrá comentado antes, aunque después de buscarlo no encontré nada relacionado.

el problema que tengo es que la cuenta de hotmail configurada con TB3, no es capaz de mandar mails por el puerto de escucha del msgtag (7364). la cuestión es que la cuenta de hotmail, si que funciona (o funcionaba) bien mandando y recibiendo mensajes sin usar el msgtag, pero al cambiar los parámetros que da el msgtag, sale este pantallazo:

"Falló el envío del mensaje.
El mensaje no se ha podido enviar porque se ha perdido la conexión al servidor SMTP localhost en mitad de la transacción. Vuelva a intentarlo o contacte con su administrador de red."


este problema lo da a la hora de usar la seguridad de conexión SSL/TLS.

al cambiar la configuración a STARTTLS me sale lo siguiente:

"Falló el envío del mensaje.
Ocurrió un error al enviar el correo: no es posible establecer un enlace seguro con el servidor SMTP localhost usando STARTTLS ya que él no dice tener esa característica. Intente desactivar STARTTLS para ese servidor o contacte con su proveedor de servicios."


la cosa es que en hotmail, no encuentro la posibilidad para desactivar el STARTTLS...

he probado todas las combinaciones posibles, y parece que a la hora de usar la escucha de msgtag, se queda bloqueado en mail en el limbo sin llegar a salir...

podríais echarme una manito con este problema, please.

un saludo.
return
Recién llegado
Recién llegado
 
Mensajes: 4
Registrado: Sab Ene 16, 2010 5:45 pm

Re: problema configuracion msgtag para hotmail en TB 3

Notapor ElTxolo » Sab Ene 16, 2010 7:21 pm

Bienvenid@ a MozillaES return ;)

return escribió:"Falló el envío del mensaje.
El mensaje no se ha podido enviar porque se ha perdido la conexión al servidor SMTP localhost en mitad de la transacción. Vuelva a intentarlo o contacte con su administrador de red."


este problema lo da a la hora de usar la seguridad de conexión SSL/TLS.

al cambiar la configuración a STARTTLS me sale lo siguiente:

"Falló el envío del mensaje.
Ocurrió un error al enviar el correo: no es posible establecer un enlace seguro con el servidor SMTP localhost usando STARTTLS ya que él no dice tener esa característica. Intente desactivar STARTTLS para ese servidor o contacte con su proveedor de servicios."



Hotmail por fin, ofrece acceso POP3

ElTxolo escribió:Según señalan en el blog oficial de Windows Live, esta característica ha empezado a estar disponible desde hace unos días. La configuración para acceder a Hotmail de esta manera es la siguiente:

* Servidor POP: pop3.live.com (puerto 995)
* ¿SSL requerido?:
* Nombre de usuario: Windows Live ID completo (incluyendo el live.com, @hotmail.com, etc).
* Servidor SMTP: smtp.live.com (puerto 25)
* ¿Autenticación requerida? Sí (x) Utilizar Nombre y Contraseña.
* ¿TLS requerido?


Además el acceso por POP de momento solo esta disponible para las cuentas del Reino Unido, Estados Unidos, Países Bajos, Australia, Japón, España, Canadá, Alemania e Italia.

PD. Es evidente, que al tener acceso POP, es innecesario el uso de las extensiones para Thunderbird; Webmail, Webmail (hotmail).
Al menos, para los países con cuentas de hotmail gratuitas (que a partir de ahora, ya tienen acceso POP):
Reino Unido, Estados Unidos, Países Bajos, Australia, Japón, España, Canadá, Alemania e Italia. :-)


Un Saludo. :bitchin:
Imagen Imagen

Imagen
Imagen Imagen

[Mozilla/5.0 (X11; Linux i686; en-US; rv:34.0) Gecko/20141202 SeaMonkey/2.31]
[Mozilla/5.0 (X11; Linux i686; en-US; rv:36.0) Gecko/20141218 SeaMonkey/2.33a2]
Avatar de Usuario
ElTxolo
Moderador
Moderador
 
Mensajes: 7721
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost

Re: problema configuracion msgtag para hotmail en TB 3

Notapor return » Dom Ene 17, 2010 12:26 pm

Muchas gracias por la información.

Pero para configurar el msgtag, que es lo que hay que hacer exactamente. ¿El famoso puerto de escucha 7362 (para una cuenta de yahoo) donde hay que introducirlo en la configuración del TB3?

La cuestión es que al meter los datos que facilita el msgtag de "propiedades de cuenta" en el TB3, me sale el siguiente mensaje:

"Falló el envío del mensaje.
El mensaje no se ha podido enviar porque ha expirado la conexión al servidor SMTP smtp.mail.yahoo.es. Vuelva a intentarlo o contacte con su administrador de red."


Cuando le pongo el puerto 7362...

Me imagino que será una tontería la configuración, pero esta trayendo de cabeza... help, please
return
Recién llegado
Recién llegado
 
Mensajes: 4
Registrado: Sab Ene 16, 2010 5:45 pm

Re: problema configuracion msgtag para hotmail en TB 3

Notapor ElTxolo » Dom Ene 17, 2010 2:54 pm

return escribió:Muchas gracias por la información.

De nada.
return escribió:Pero para configurar el msgtag, que es lo que hay que hacer exactamente. ¿El famoso puerto de escucha 7362 (para una cuenta de yahoo) donde hay que introducirlo en la configuración del TB3?

Es que NO tienes que usar el msgtag ...
SOLO debes de configurar (si quieres hacerlo, claro está) la cuenta de Hotmail como POP3 (que para eso mismo funciona YA de esa forma).

Y para utilizar el correo de Yahoo! con Thunderbird, exactamente lo mismo. Configura la cuenta como POP

Imagen
Imagen Imagen

Imagen
Imagen Imagen

[Mozilla/5.0 (X11; Linux i686; en-US; rv:34.0) Gecko/20141202 SeaMonkey/2.31]
[Mozilla/5.0 (X11; Linux i686; en-US; rv:36.0) Gecko/20141218 SeaMonkey/2.33a2]
Avatar de Usuario
ElTxolo
Moderador
Moderador
 
Mensajes: 7721
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost

Re: problema configuracion msgtag para hotmail en TB 3

Notapor return » Dom Ene 17, 2010 3:34 pm

¿como que no tengo que utilizar ese msgtag? ¿cual uso entonces?
return
Recién llegado
Recién llegado
 
Mensajes: 4
Registrado: Sab Ene 16, 2010 5:45 pm

Re: problema configuracion msgtag para hotmail en TB 3

Notapor MarielayRuben » Jue Ene 21, 2010 11:58 am

Yo no se si mi problema es el mismo que estan comentando pero hasta ayer todo funcionaba bien u ahora cuando quiero responder un mensaje me sale :
Fallo el envio del mensaje.
ha sucidido un error al enviar el correo. No se puede conectar al servidor smtp.live.com via STARTTLS porque no ofrece STARTTLS en la respuesta EHLO. erifique que las opciones de su cuenta de correo/noticias son correctas e intentelo nuevamente.

Mis opciones son correctas o al menos lo eran hasta ayer
* Servidor POP: pop3.live.com (puerto 995)
* SSL requerido
* Nombre de usuario: tengo 1 de las direcciones de hotmail
* Servidor smtp.live.com (puerto 25)
* Autenticación requerida Sí
Utilizar Nombre y Contraseña.
* ¿TLS requerido? Sí

Aclaro que uso TB portable
MarielayRuben
Gecko
Gecko
 
Mensajes: 80
Registrado: Jue May 11, 2006 6:46 am

Re: problema configuracion msgtag para hotmail en TB 3

Notapor elcom » Lun Ene 25, 2010 6:31 am

Etxolo, buenos dias las configuraciones para enviar con cuentas hotmail.com del SMTP no estan funcionando actualmente, corraboro que desde hace algunos dias todo funcionaba bien y de repente te dice que contacter con tu proveedor de servicios. Hay algo que no funciona bien, si puedes comprobarlo y decir que configuracion estas utilizando tu porque yo lo he verificado, y no es valido la informacion de la configuracion pop3 de hotmail, al menos desde hace 1 semana para aca. Gracias
elcom
Gecko
Gecko
 
Mensajes: 84
Registrado: Vie Abr 20, 2007 7:24 pm

Re: problema configuracion msgtag para hotmail en TB 3

Notapor MarielayRuben » Mar Ene 26, 2010 10:29 am

Gracias
aguardo ansiosa los comentarios de ELTxolo.
Sigo sin poder enviar mensajes de ninguna de las cuentas de Hotmail desde el TB portable
Si puedo hacerlo de otras cuentas.
Recibo bien todo.
Besos
mariela
MarielayRuben
Gecko
Gecko
 
Mensajes: 80
Registrado: Jue May 11, 2006 6:46 am

Re: problema configuracion msgtag para hotmail en TB 3

Notapor €DY » Mar Ene 26, 2010 11:33 pm

Otro que se une al fallo este... También solo me ocurre desde las cuentas hotmail. En gmail funciona perfectamene, así que se supone que es algo del servidor smtp de hotmail...
€DY
 

Re: problema configuracion msgtag para hotmail en TB 3

Notapor Invitado » Mié Ene 27, 2010 4:15 pm

En vez de quejarse tanto ¿que tal intentar buscar una solución que funcione pardillos?
Servidor POP:
pop3.live.com (puerto 995)
¿SSL/TLS requerido?: Sí
Nombre de usuario: Windows Live ID completo (incluyendo el live.com, @hotmail.com, etc).
Servidor SMTP:
smtp.live.com (puerto 587)
¿Autenticación requerida?
Sí (x) Utilizar Nombre y Contraseña.
¿STARTTLS requerido? Sí


.
Invitado
 

Re: problema configuracion msgtag para hotmail en TB 3

Notapor Invitado » Mié Ene 27, 2010 6:39 pm

Invitado escribió:En vez de quejarse tanto ¿que tal intentar buscar una solución que funcione pardillos?
Servidor POP:
pop3.live.com (puerto 995)
¿SSL/TLS requerido?: Sí
Nombre de usuario: Windows Live ID completo (incluyendo el live.com, @hotmail.com, etc).
Servidor SMTP:
smtp.live.com (puerto 587)
¿Autenticación requerida?
Sí (x) Utilizar Nombre y Contraseña.
¿STARTTLS requerido? Sí


.


No son quejas, son consultas de gente que entiende algo pero no demasiado.
Por ejemplo:
Servidor POP:
pop3.live.com (puerto 995) Asi lo tengo
¿SSL/TLS requerido?: Sí Tengo requerido SSL - No me da opcion para marcar los 2
Nombre de usuario: Windows Live ID completo (incluyendo el live.com, @hotmail.com, etc). Asi lo tengo
Servidor SMTP:
smtp.live.com (puerto 587) Asi lo tengo
¿Autenticación requerida?
Sí (x) Utilizar Nombre y Contraseña. Asi lo tengo
¿STARTTLS requerido? Sí No me figura STARTTLS me figura autentificacion requerida y tengo marcada TLS (sera lo mismo?)

Moraleja:
veo que la unica diferencia es que yo tengo seteado en servidor de salida el puerto por default que es el 25 y vos me indicas 587
Lo cambie y: FUNCIONO
Gracias pardillo
Cualquier cosa aviso

Mariela
Invitado
 

Re: problema configuracion msgtag para hotmail en TB 3

Notapor ricardo_rjm » Jue Ene 28, 2010 1:17 pm

Funcionó! gracias!
que significa ese puerto? sólo por curiosidad...
ricardo_rjm
 

Re: [Solucionado] - problema configuracion para hotmail en TB 3

Notapor elcom » Vie Ene 29, 2010 2:37 pm

ya me funciono tambien. Muchas Gracias

En mi caso el error estaba, en que en la configuracion de "seguridad y autentificacion" tenia marcado las 2 casillas de "use name and password" y la de "use secure authentication", he dejado solo marcada la primera y ya me funciono.

Aprovecho para preguntaros otra cosilla relacionada con la cuenta de hotmail configurada con TB3, aunque seguramente abrire otro hilo sobre esto, se trata de que cuando borro un mensaje a traves del thunderbird, éste despues cuanto entro por webmail(a traves del portatil de hotmail en el navegador explorer) no solo no me ha borrado el mail que previamente habia borrado en el tB3 cuando lo descarge sino que me aparece como "no leido".

La configuracion que tengo del servidor es:

Activada la casilla de "Leave messages on server"
activada la casilla "for at most 30 days"
y activada la casilla de "until i delete them"

No se si estara todo bien, pero mi intencion es leer los mensajes en el TB3 y los mensajes leidos o no leidos que sean borrados del servidor de hotmail, y que los mensajes leidos y que No borre, pues permanezcan indefinidamente en el servidor.

Gracias a todos y un saludo.-
elcom
Gecko
Gecko
 
Mensajes: 84
Registrado: Vie Abr 20, 2007 7:24 pm

Re: [Solucionado] - problema configuracion para hotmail en TB 3

Notapor Invitado2 » Sab Feb 13, 2010 2:29 pm

Por alguna razón, Hotmail debe estar cambiando algo periódicamente.

Ya van dos veces que súbitamente a mí me deja de funcionar el envío de mensajes.
Una configuración que sí funcionaba, de un momento para otro deja de hacerlo.

En una ocasión logré que funcionara borrando las contraseñas. Lo leí en algún post, no recuerdo dónde.
Ahora hace días que no me deja enviar.
Y la verdad es que me aburrí de probar distintas configuraciones.

Puede ser que alguna configuración de momento sí esté funcionando, pero no se puede estar cambiando con tanta frecuencia porque es poco práctico.

No estoy realizando aporte alguno. Sólo lo digo por si alguien que entienda sobre el tema desea investigarlo.
Saludos.
Invitado2
 

Re: [Solucionado] - problema configuracion para hotmail en T

Notapor Invitado » Vie Dic 31, 2010 2:00 pm

Pues yo tengo el mismo problema

El mensaje no se ha podido enviar porque ha expirado la conexión al servidor SMTP smtp.live.com. Vuelva a intentarlo o contacte con su administrador de red.

Supuestamente esta bien configurado, he probado con los puertos smtp: 25 y 587 y todos con el mismo resultado.

He borrado la cuenta de hotmail y la he vuelto a crear desde 0, pero el resultado es el mismo error.

Puedo recibir mensajes, pero al enviar me salta ese error.
Invitado
 

Siguiente

Volver a Mozilla Thunderbird

¿Quién está conectado?

Usuarios navegando por este Foro: Bing [Bot] y 2 invitados