MozillaES.org
«La comunidad de Mozilla en español»

adjuntar firma en Thunderbird

Utilizar el cliente de correo Mozilla Thunderbird

adjuntar firma en Thunderbird

Notapor aficionado » Vie Abr 22, 2005 1:37 pm

Mi cuenta de cooreo la tengo configurada para que adjunte mi firma . El problema es que la firma que incorporo siempre aparece en una nueva página. Si quiero imprimir un correo que he enviado, en la primera página me aparece el texto y en la segunda la firma. ¿ Como puedo hacer para que la firma aparezca a continuación del texto y esté todo junto en la misma página???
Avatar de Usuario
aficionado
Visitante conocido
Visitante conocido
 
Mensajes: 19
Registrado: Sab Ene 15, 2005 8:43 am
Ubicación: Málaga (España)

Notapor felipe » Vie Abr 22, 2005 1:52 pm

Hola Imagen

Pues es raro ... lo acabo de probar y funciona bien, aparece la firma justo a continuación del mensaje y en la misma página. En qué tipo de formato tienes configurada la firma?? Imagen
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Proyecto Nave | BabelZilla
Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
 
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...

Notapor ManuelM » Vie Abr 22, 2005 2:39 pm

Otra cosa rara con la firma , es que no puedo adjuntar una imagen.
Tan solo puedo poner un texto , si meto de firma un html que tiene una imagen , cuando mando el email , no me manda la imagen.
ManuelM
 

Notapor felipe » Vie Abr 22, 2005 2:45 pm

Pero envías los correos en formato html?? Si no es así no saldrá, y aunque lo mandes así si el receptor sólo puede ver los mensajes en formato de texto plano tampoco lo verá

Puedes poner aquí el código y miramos si está correcto, por si fuera algún fallo de eso Imagen
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Proyecto Nave | BabelZilla
Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
 
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...

Notapor aficionado » Vie Abr 22, 2005 3:03 pm

A mi me pasaba igual que al amigo MANUELM (mi firma tiene texto y una imagen) pero cuando enviaba un correo solo salia el texto de la firma y de la imagen solo aparecía el marco. Estuve probando y al final la única opción que valía era crear un archivo en formato GIF y ahora sale todo (texto e imagen), pero con el problema que exponía.
Por cierto los correos los envio en formato HTML

Gracias por vuestra respuesta
Avatar de Usuario
aficionado
Visitante conocido
Visitante conocido
 
Mensajes: 19
Registrado: Sab Ene 15, 2005 8:43 am
Ubicación: Málaga (España)

Notapor aficionado » Vie Abr 22, 2005 8:09 pm

bueno olvidandome un poco de mi pregunta anterior, me he creado un fichero de firma en formato html (en él tengo tanto texto con un logo), lo he enlazado con el thunderbid, y me encuentro con el problema de que cuando envio correo solo me aparece el texto y del logo solo aparece el recuadro donde debería de estar.

¿ como puedo solucionarlo ???. Mil gracias.
Avatar de Usuario
aficionado
Visitante conocido
Visitante conocido
 
Mensajes: 19
Registrado: Sab Ene 15, 2005 8:43 am
Ubicación: Málaga (España)

Notapor felipe » Vie Abr 22, 2005 9:37 pm

Podrías poner el código que has puesto??

Imagino que la imagen a la que te refieres estará en internet y habrás puesto su url no?? Lo digo porque si pones una referencia a un fichero de tu equipo lógicamente eso no se verá al mandar los mensajes, no vaya a ser eso Imagen
"No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Proyecto Nave | BabelZilla
Avatar de Usuario
felipe
Gran Mozilla
Gran Mozilla
 
Mensajes: 5738
Registrado: Vie Jul 09, 2004 11:22 am
Ubicación: En un lugar de La Mancha ...

Notapor galio » Sab Abr 23, 2005 1:52 am

Si en las preferencias de Thunderbird tenés bloqueada la carga de imágenes remotas, seguramente se debe a eso. No obstante, a otras personas que no tengan eso bloqueado o no usen Thunderbird, les va a salir la firma sin problemas ;).
Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
 
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina

Re: adjuntar firma en Thunderbird

Notapor elnene » Vie May 16, 2008 4:55 pm

asi funciona: <img src="file:///MiRutaLocal/MiImagen.jpg">
elnene
 

Re:

Notapor Invitado » Sab May 17, 2008 7:32 pm

galio escribió:Si en las preferencias de Thunderbird tenés bloqueada la carga de imágenes remotas, seguramente se debe a eso. No obstante, a otras personas que no tengan eso bloqueado o no usen Thunderbird, les va a salir la firma sin problemas ;).


mi problema es elsiguiente, al momento de crear mi firma html agrego la imagen pero al momento de enviar no sale el correo.
Invitado
 

Re: adjuntar firma en Thunderbird

Notapor netoret » Vie Jul 18, 2008 7:46 am

Buenas:
pues yo tengo puesto en el códifo background=tatatá (la ruta local), y no me sale la imagen al redactar, el caso es que si abro con el navegador el archivo que he creado sí me sale el fondo!!
no sé qué más hacer
en fin, gracias si alguien sabe algooo
netoret
 

Re: adjuntar firma en Thunderbird

Notapor victoria La maga » Mar Sep 22, 2009 2:47 pm

Gracias amigos, gracias a la explicacion de la ruta arrgle el probelma en mi thunderbird :-)
victoria La maga
 

Re: adjuntar firma en Thunderbird

Notapor Ricardo Jose » Mar Sep 22, 2009 5:18 pm

Yo tengo un problema,
y es que la opcion para poner la firma esta desactivada, como la activo, en donde
La opcion que dice: "Y Poner mi firma" se encuentra desabilitada,
Utiliza Thunderbird,
como lo resuelvo??

Espero sus comentarios
Ricardo Jose
 

Re: adjuntar firma en Thunderbird

Notapor AnonimoVigo » Jue Mar 04, 2010 9:36 am

Gracias a todos por sus respuestas, me han ayudado mucho. ;) ;)

A mi tampoco me aparecía una imagen en el archivo HTML que había puesto como firma de los emails, me salía su marco vacio.

Solución:
Si abría el archivo HTML en modo edición para poner mi firma bonita, con su texto e imagenes, pues no veía el código HTML que hay por detrás.
Entonces se mo ocurrió darle a la opción de ver código, y me fijé en el campo asociado a la imagen: IMG SRC="Logo_empresa.GIF"

Lo único que hice fue cambiar ese campo por este otro: IMG SRC="file:///C:/Archivos de programa/Mozilla Thunderbird/Logo_empresa.GIF"
para indicarle la ruta de donde está guardada mi imagen en mi disco duro, y ahora me aparece todo sin problemas.

Saludos 8-)
AnonimoVigo
 


Volver a Mozilla Thunderbird

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados