no puedo actualizar..

Foro para comentarios, sugerencias y preguntas acerca de los foros, su funcionamiento y estructura.
POt

no puedo actualizar..

Mensaje por POt »

no puedo actualizar y no puedo abrir paginas, me dice q no se pueden actualizar los ficheros, q hago??

Avatar de Usuario
Tomeu
Moderador
Moderador
Mensajes: 3775
Registrado: Jue Dic 09, 2004 5:52 pm
Ubicación: A sa roquete

Mensaje por Tomeu »

Cierro. Ni siquiera dices el programa que no puedes actualizar, ni se puede adivinar por el foro "Acerca de los foros".

Léete las normas y da más información
Linux Mint Tricia 19.3 64bits Cinnamon
Firefox release y ESR.- Thunderbird

Windows 10
Firefox ESR.- Thunderbird

procurando tener instaladas las últimas versiones

Cerrado