SeaMonkey 2.49.5 en Ubuntu 12.04.05 LTS

Utilizar la suite Mozilla tradicional
IPG

SeaMonkey 2.49.5 en Ubuntu 12.04.05 LTS

Mensaje por IPG » Dom Sep 08, 2019 12:24 pm

Hola, uso Ubuntu 12.04.05 LTS, con todas las actualizaciones instaladas. Tengo instalado el repositorio oficial de Mozilla ("Ubuntuzilla"), y me había instalado recientemene la suite de Seamonkey 2.49.4. Me encantó. El otro día sale esta actualización a 2.49.5. La instalo con synaptic. Synaptic dice que instalado ok, pero la intento abrir y nada. No va.No se abre nada. Tuve que desisnstalar Seamonkey 2.49.5 , me bajé el tarball de la pagina de Seamonkey (el mismo tarball que hay más arriba en este post), lo extraigo e intento ejecutar según las instrucciones de la pagina de Seamonkey, a través de terminal. La terminal me dice que no puede ser, que necesita GLib 2.17 y que no está. He comprobado en Synaptic que Ubuntu 12.04.05 tiene la version 2.15 de GLib, así que creo que no podré instalarlo. He vuelto a bajarme el tarball de Seamonkey 2.49.4, instalo (ejecuto, más bien) a través de terminal, y sin problema, funcionando. Pero veo que no podré actualizar. Lo curioso es que creo que Seamonkey 2.49.4 también exigía Glib superior a 2.15...El caso es que en Ubuntu 12.04.05 LTS no se puede hacer funcionar Seamonkey 2.49.5, pero sí la 2.49.4. En fin, yo ya no puedo hacer nada más. Sabeis algo del tema? Alguien ha probado Seamonkey 2.49.5 en Ubuntu 12.04.05 y le funciona? Gracias por la suite, en todo caso, es rápida y muy adictiva realmente. Me apenaría perder su futuro en Ubuntu 12.04. No sé si esto es lo que se denomina un "bug", un posible "bug" que reportar.






[Editado] Separado del hilo original, por tratar un problema, completamente diferente.

Avatar de Usuario
ElTxolo
Moderador
Moderador
Mensajes: 9630
Registrado: Sab Feb 19, 2005 5:48 pm
Ubicación: Localhost
Contactar:

Re: SeaMonkey 2.49.5 en Ubuntu 12.04.05 LTS

Mensaje por ElTxolo » Dom Sep 08, 2019 1:38 pm

Ubuntu 12.04.5 LTS (Precise Pangolin) Imagen

Ubuntu 12.04 LTS reached its regular End of Life on April 28, 2017. No more package updates, including security updates, will be accepted to the 12.04 primary archive.
Esta versión, está fuera de juego desde hace más de dos años.
Y pretendes que a día de hoy, SeaMonkey 2.49.5 siga funcionando con una distro totalmente desactualizada y obsoleta.
  • GNU/Linux - Software Requirements:

    Please note that Linux distributors may provide packages for your distribution which have different requirements.
  • The following library versions (or compatible) are required:
    • GTK+ 3.4 or higher
    • GLib 2.22 or higher
    • Pango 1.14 or higher
    • X.Org 1.0 or higher (Recommended: 1.7 or higher)
    • libstdc++ 4.6.1 or higher
  • Recommended for optimal functionality:
    • NetworkManager 0.7 or higher
    • DBus 1.0 or higher
    • GNOME 2.16 or higher
Tendrías que usar Ubuntu 16.04 LTS (supported till 2021') o Ubuntu 18.04 LTS (supported till 2023')








Imagen
ImagenImagen

Imagen
Imagen Imagen
Cómo hacer preguntas inteligentes ;)

[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:52.0) Gecko/20190804 SeaMonkey/2.49.5]
[Mozilla/5.0 (X11; Linux x86_64; en-US; rv:60.0) Gecko/20190915 SeaMonkey/2.53]

Responder